Highlighted
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Mar 25, 2020

Bose 700 surround speakers

I just recently added the Bose 700 rear surround sound speakers to my existing SoundTouch 300 soundbar. When I run the Adaptiq setup the rear speakers make the pinging sound during the test. After setup is complete and everything is ready to go, I don’t get any sound out of the rear speakers. 
My soundbar is connected to my TiVo/TV via HDMI. I even run some 5.1 tests from YouTube and still no sound on the rear speakers. Any clue what I’m missing?

 

Even when using the SoundTouch music app I would like streaming music to go to the rear speakers as well. Is there a setting on the SoundTouch 300 app that I am missing??

 

Any help would be amazing! 

6 REPLIES 6
Highlighted
Moderator

Re: Bose 700 surround speakers

Hey cfulton,

 

Thanks for joining the Bose Community!

 

Sorry to hear that you've not been able to receive any audio through your Surround Speaker 700's. 

Could you please follow the steps HERE to manually adjust the level of the surround speakers. If you are able to then hear audio, it suggests that the ADAPTiQ technology has misread, or failed to pick up the tones during the calibration period. Then, we can look into this further. 

 

If you still do not hear any audio, please do let me know.

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Mar 25, 2020

Re: Bose 700 surround speakers

Hello,

I read the guidance you provided below. However, In the SoundTouch app for this soundbar, under Audio Settings it only shows “center level”. I don’t see a “surround level”??  I know the speakers are connected because they beeped during Adaptiq setup.

Help!

Cody Fulton

Highlighted
Moderator

Re: Bose 700 surround speakers

Hi Cody,

 

Thanks for coming back to us!

 

Can you tell me what color the LED is on the surround speaker box?

 

I would recommend deleting the app and then re-installing it. 

 

I look forward to hearing from you!

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Mar 25, 2020

Re: Bose 700 surround speakers

Hello, the right rear speaker receiver box is orange. The left rear speaker receiver box is green.

 

Thanks!

Highlighted
Moderator

Re: Bose 700 surround speakers

Hi @cfulton, Thank you for coming back to me!

 

I would recommend unplugging the speakers for 30 seconds. Then plug them back in and trying to pair them again. The status lights on your receivers do not represent a connection. The lights should be white. I have included the instructions HERE to help you!

 

Let me know how you get on! 

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Mar 25, 2020

Re: Bose 700 surround speakers

That worked....they are now showing in my SoundTouch app. Thanks!!