Highlighted
Silent Starter
  • 0
  • 2
  • 0
Registered since

Apr 7, 2020

Bose Acoustimass 300 bass module is not connecting to SoundTouch 300

I am opening a new threat, because I have different problem:

- I own a SoundTouch 300 Soundbar with a Acoustiomass 300 bass module

- the couple worked well for year

- I changed my Sound system in my main room and stored the system for 2 months

- last week I assembled it in an other location.

- SoundTouch works fine, but all tries to connect the Bass Module did not work

- I resetted the SoundTouch Soundbar: Soft-reset by disconnecting the power cords and for sure the hard reset 

- in the SoundTouch App the Bass module does not appear in settings

- the led in the bass module shows an orange light - even after powering up

- no orange blinking oder white light - even after powering up

 

Is there a hidden trick to initiate a reset of the bass module? It seems, that this module is locked in an old configuration and does not come up.

 

I am based in Germany.

 

Thanks in advance

 

Marcus

3 REPLIES 3
Highlighted
Moderator

Re: Bose Acoustimass 300 bass module is not connecting to SoundTouch 300

Hi Marcus,

 

I apologize for the trouble you've had trying to set up the Acoustimass Module 300. However, I'd be happy to help get this working for you.

 

What I think it may be worth doing is actually factory resetting the soundbar, then attempting set up with the bass module once more. I think this will wipe all history of the speaker connections to the soundbar allowing you to attempt reset once more. You'll find guidance on the factory reset HERE.

 

My advice would be to leave the Acoustimass module unplugged until you've connected the soundbar to the app. As you may know, you're looking for a blinking amber LED to confirm the module is ready to be paired to the soundbar. Give these steps a try and let me know what you find!

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Silent Starter
  • 0
  • 2
  • 0
Registered since

Apr 7, 2020

Re: Bose Acoustimass 300 bass module is not connecting to SoundTouch 300

Hi Sam,

thanks for your reply. I did this already. Swiping the Soundbar itself and reconnectiong the App.

When I plug in the Bass, the LED is solid amber. Is there any possibility to reset the bass module itself?

Thanks for your help

Marcus

Highlighted
Moderator

Re: Bose Acoustimass 300 bass module is not connecting to SoundTouch 300

Hi Marcus, Thank you for coming back to me!

 

By unplugging the bass you will reset the system. Make sure to leave it for 30 seconds. 

 

If you are still unable to connect the bass module by pressing the SoundTouch button the pressing and holding 7, I would recommend reaching out to your local technical support team for assistance. As you are in Germany, I have included the German support page HERE.

 

I hope this helps. If there is anything more we can do, please reach out again!

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.