Highlighted
Participant
  • 1
  • 6
  • 0
Registered since

Nov 25, 2016

Bose App can’t find SoundTouch speakers

I have 2 SoundTouch 10, 20, SA-5 amp and Cinemate 520 all configured. For some inexplicable reason the Bose app can’t find them.  It could find them yesterday but not today.  My Amazon Alexa can find them but the manufacturers app cannot.  I am sick and tired of this flakey app that does not consistently work.  I would switch to Sonos but I’ve got too much invested in hardware.  Maybe the problem is that Bose is a speaker manufacturer and not a software company.  Does anybody else have these frustrations?

6 REPLIES 6
Highlighted
Moderator

Re: Bose App can’t find SoundTouch speakers

Hello! 

 

Welcome to the forums. 

 

I am sorry that the app cannot find your speakers. Just to confirm, are you using the SoundTouch app? If so, please could you try creating another account and seeing if it can find the speakers, I know that this has been a good solution for others with the same issue. In the unlikely event that this should not work, please can you confirm if anything has changed in the last few days, Wifi routers, passwords etc. 

 

I look forward to resolving this with you!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 1
  • 6
  • 0
Registered since

Nov 25, 2016

Re: Bose App can’t find SoundTouch speakers

yes I am using the Bose Soundtouch app.  I guess I can create another account but when nothing has changed from my end (i.e. no router changes, do disruption in service etc) why would it stop working when everything worked fine the day before.  I have lost count the number of times I have re-connected speakers just to get them working again.  

Just so I understand what you are asking.  You want me to completely start from scratch again.  Create a new account and then go thru the process of setting up all 5 speakers as well as re-register all the music services that I use via the SoundTouch app.

Is this correct?

Highlighted
Moderator

Re: Bose App can’t find SoundTouch speakers

I am aware that this is tedious however some of our community users have found this to be helpful. 

 

Something else we can attempt is to also reboot your device running the Bose SoundTouch app and to also delete and reinstall the app from your device. 

 

If this provides no improvements, does there appear to be any different LED status on any of your products?

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Highlighted
Contributor
  • 2
  • 16
  • 0
Registered since

Dec 30, 2019

Re: Bose App can’t find SoundTouch speakers

Hi SYoungBose,

You asked whether anyone else has had the same frustrations?

Yes - me, unbelievably so!

Hopefully, this will give you strength, knowing that there are others in the same position as you.

 

I have invested in 2 soundbars (and the associated wall mounting access points and brackets), an ST-10, an ST-30 and a wireless link adaptor. At present I spend a third of my available 'listening time' diagnosing problems, and resetting stuff!

I haven't got to a position of being happy with any of the kit yet (probably over 18 months or so), and, unlike you, I haven't gone as far as registering any music channels, or other music / radio providers. 

I'm looking to use the equipment in my band, at home, but it is so unreliable, the Bose kit is not going to fulfil the function that I had hoped it would.

 

I have gone month after month resetting, turning off, turning on, checking the router, running upstairs, running downstairs to check status - by the time I've done all that, the time for listening to music has gone - but it does keep me fit! - I never expected that!

 

I have put a time limit on it (it =getting a reliable system), after which I will be going back to re-wiring my house with stereo fold back speakers in each room, fed from a rack of power amps in my studio. (I'm in the process of doing the wiring drawing in preparation).

 

I'm giving it until end of July - I've put a post out for any Technical Guru's out there to get in touch with me for a 'home' visit. If it can't be used reliably, I'll will be going to the dump with it all. Hundreds of pounds worth of kit, but with life as it is at the moment, every wasted minute, every wasted 1/2 hour is worth much more to me.

I have considered giving it to a local hospital, but I don't think their IT department would have enough time to keep it running.

 

As you say, the sound is SUPERB, by far the best sound I have heard, and beats any of the top end PA systems that I have used (not that this is a comparable application) but it is let down by the really flakey software.

 

All the best,

 

Brad

Highlighted
Participant
  • 1
  • 6
  • 0
Registered since

Nov 25, 2016

Re: Bose App can’t find SoundTouch speakers

So I finally relented and deleted the Bose SoundTouch app, re-installed it and logged into my existing account. All the speakers that use a hardwired network connection came back online.  The 2 WiFi connected speakers had to be re-set up.  I had to perform the set up process multiple times and it finally worked. There’s no explanation for this inconsistent behaviour.  If Bose drops support for SoundTouch in favour of their new platform I hate to see what the support will be like.

Highlighted
Participant
  • 2
  • 6
  • 0
Registered since

Sep 29, 2017

Re: Bose App can’t find SoundTouch speakers

Hello,

 

I replaced my all in one router with a separate Motorola modem and Linksys router and had no problems since then.  I have cinematic 520 and 2 Bose wireless adapters and they work well. I think the latest SoundTouch app works well.

I know that the cinemate 520 can be challenging to get back on the WiFi again.

But this has not been a problem for a long time.

I would suggest taking a close look at your modem router setup.

 

Good luck .