Semop28
Participant
  • 1
  • 7
  • 0
Registered since

Jul 3, 2020

Bose SA-5 Amp Error (3103)

I was listening to SiriusXM all day yesterday by my pool. Today when I try to access any SiriusXM channel or Spotify via the SoundTouch app I get an error.  For SiriusXM I get a (3103) error telling me “we can’t play that right now“.  Spotify just hangs.

 

I can play other services... I.e. TUNE-IN via the app, I can play Spotify and SiriusXM via Bluetooth.

 

I have removed and re-downloaded the SoundTouch app. I have verified user ID and passwords for the streaming services. I have verified everything is operating with the current updates applied.

 

This would appear to be an issue with the SoundTouch app, looking at numerous posts online this isn’t uncommon. This app is inferior and a total and complete embarrassment for Bose to put out this crappy app to be used with such superior speaker products.

 

Overall experience is terrible. I will never recommend Bose products for remote wireless usage until this gets resolved.  (FYI I am a Bose snob...I have a Bose sound wave, lifestyles 650 system, a SoundTouch 20 system, QC 30 wireless headphones, QC 35 wireless headphones, Bose frames, and the SoundTouch SA-5 amp. I’m all in on Bose I wish Bose was all in on my experience.)

 

Semop28_0-1594564347476.jpeg

 

3 REPLIES 3
Keith_L
Moderator

Re: Bose SA-5 Amp Error (3103)

Hi Semop28

 

It's odd that TuneIn is continuing to work while your other streaming services are unable to play. It sounds like you've been doing some great troubleshooting with this already, reinstalling the app, checking for updates, and checking the login details for the streaming services are both great first steps to take!

 

What I would recommend doing next is a reboot of your router and your SA-5. To do this, what you will want to do is disconnect both of them from the power for at least 1 minute and then plug them back and allow them to boot back up. Once they are both online and reconnected, give Spotify and Sirius a test.

 

Let me know how you get on!

 

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Semop28
Participant
  • 1
  • 7
  • 0
Registered since

Jul 3, 2020

Re: Bose SA-5 Amp Error (3103)

 

i had to reset router...and complete reestablish AMP on my network.  so while this ha got me back up and running, it certainly has not solved the problem.  issue can come back at anytime.

 

very frustrating.  

Hector_B
Moderator

Re: Bose SA-5 Amp Error (3103)

Thanks for updating us on this Semop28. 

 

As the same issue still persists, I believe you may be experiencing a similar issue to the one we are investigating here

 

I would recommend keeping an eye on this thread for the latest updates regarding this issue. 

 

Sorry that we weren't able to resolve this for you just yet. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!