rudypol
Quiet Contributor
  • 1
  • 5
  • 0
Registered since

Mar 16, 2017

Bose SoundTouch 300 and iOS 13

Since updating to the iPhone 11 Pro Max I can not operate the app. Sometimes its there sometimes its not. I have to reboot the phone and then it works. If I go back to the app it stops working and asked me to reconnect, and look for the wifi with the word bose, but it doesn't find it. When I hit I'm already connected it works, then again it doesn't and I have to reboot the phone again.It does the same thing on my iPad in iOS 13. it s working as long as I don't go to the app. But if I want to make modifications to the sound. I can't do it. This is driving me crazy. Do you have a fix yet for this????????

HELP

3 REPLIES 3
Moderator

Re: Bose SoundTouch 300 and iOS 13

Hi rudypol,

 

Thank you for posting. I'm sorry to hear you are having trouble using the app on IOS 13 and I would be happy to help you with that.

 

Just to clarify rudypol, when we open the app on your devices, does it take us straight to the page where it asks us to look for the Bose Wi-Fi? Or does it show the speaker as unavailable and we have been going to reconnect it after this?

 

The reason I ask is that if we are being shown the speaker as unavailable, but can get it back by rebooting the phone or selecting speaker already connected to network, then it may be a network issue over an app issue. It is possible that the speaker and app are working correctly, but something on the network is stopping them from communicating properly. 

 

If you can let me know what exactly the app does when this issue occurs, we can get a better idea of what we need to next to resolve this.

 

I look forward to hearing from you.

 

Keith L - Community Support

 

 

rudypol
Quiet Contributor
  • 1
  • 5
  • 0
Registered since

Mar 16, 2017

Re: Bose SoundTouch 300 and iOS 13

When I turned the app on it was looking for the speakers but could not find them. Then it said sign on to network. Could not do it. Then it said look for network starting with Bose. Could not find it. Then it had network already connected, clicked that and it worked. If I close the app it goes all the way through this again so I reboot the phone and it works. Last time I did it it started updating the firmware again. But still the same problem. If I don't close the app it continues to work. 

Another problem which continues is the Bass isn't loud enough. Cant get it any higher. here's a though. If I lower the front bar and lower the rear speakers I have to increase the volume to hear it. If I do that will the Sub sound louder?

Or someone in the community said put a blanket over the Sub and run Adptec, this will fool the system. Will that work?

So these are my problems. Help would be nice to solve these problems.

Moderator

Re: Bose SoundTouch 300 and iOS 13

Hello rudypol, 

 

Thanks for getting back in touch. 

 

I'd be interested to hear from other members from the community regarding this as I have personally got the same smartphone and setup but am not experiencing the same issues. Have you checked your smartphone to ensure WiFi assist is not enabled? This can cause issues with finding the soundbar as what WiFi assist does is it jumps between your home WiFi and cellular data depending on what can provide the best connection. I would recommend disabling this feature. 

 

WiFi assist can be found by going to Settings > Cellular Data (this is called Mobile Data in some regions) > Scroll down to the bottom and un-toggle WiFi Assist.

 

If the issue persists, I would recommend unplugging the system and your internet router from power for a few minutes then plug everything back in.

 

If you haven't already, I would also suggest factory resetting your system and set it up again as new.  

 

Be sure to let me know how you get on! 

 

Kind regards, 

 

Jeff G