Highlighted
Silent Starter
  • 0
  • 3
  • 0
Registered since

Sep 15, 2019

Bose Soundtouch 20 Speaker not connecting to Bluetooth or Wifi

Hi All,

I have been using SoundTouch for a couple of months.

Since last few days the Speakers dont connect via Bluetooth or Wifi (via SoundTouch App).

They were working perfectly until last 2 days, i've been noticing these issue.

I have tried to reset the Speakers by holding the 2 and Voulme - button but it gets stuck on the Amber light and the App is not able to detect the Speakers.

I already have my Laptop and Mobile Phones added to it but it doesnt detect anything.

It just connected once when i unplugged the power chord and re plugged it, but it suddenly disconnected over bluetooth in 15-20min.

When its on it always displayed time but now it Console remains blank.

Please suggest.

 

 

4 REPLIES 4
Highlighted
Moderator - Retired
  • 0
  • 867
  • 137
Registered since

Feb 26, 2019

Re: Bose Soundtouch 20 Speaker not connecting to Bluetooth or Wifi

Hi there!

Welcome to the Bose Community. 

I'm sorry to hear of the difficulties you've had pairing to and using your speaker(s) and would be happy to help!

 

My first suggestion would be to place your speaker back into setup mode, and perform the alternate setup method. Please see this article for the information on how to do this!

Please note that, in this article it is suggested that you type "http://192.168.1.1" . If this code does not load for you, I would suggest that you try "http://192.0.2.1" instead 😊.

 

If you are able to set this up on your network using alternate setup (indicated by the solid white Wi-Fi LED) then please manually initiate the updates for this system. You can do this by pressing and holding "4" and "-Vol" for 5 seconds, until the countdown for updates reaches 0!

Once on the network and updated, please test your speaker again to confirm that this works.

 

If you are unable to perform the alternate setup, please let me know!

 

Liam W - Community Support

Highlighted
Silent Starter
  • 0
  • 3
  • 0
Registered since

Sep 15, 2019

Re: Bose Soundtouch 20 Speaker not connecting to Bluetooth or Wifi

Hi Liam,

 

Thanks for the update.

As per the article , this article,.

I don't see the below

On your computer or mobile device, turn on Wi-Fi and connect to "Bose SoundTouch Wi-Fi Network." (Note: It may take a minute for the network to appear in your device’s network list)

Even after waiting for couple of minutes.
Hence i cannot proceed with further steps.
 
 
Highlighted
Moderator

Re: Bose Soundtouch 20 Speaker not connecting to Bluetooth or Wifi

Hello,

 

Thank you for getting back in touch. 

 

I'm sorry to hear you are still having issues with your SoundTouch 20 III system. 

 

Can you kindly try to factory reset the speaker by pressing preset 1 and the volume down buttons together until the countdown on the display reaches 0. Once the reset has completed, the speaker will be in setup mode, and you should be able to see the speaker's network appear as an available network as per the above instructions. 

 

I hope this helps. Please do not hesitate to get back in touch, and if anyone is having similar issues, please feel free to join in the conversation! 

 

Kind regards, 

 

Jeff G

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Silent Starter
  • 0
  • 3
  • 0
Registered since

Sep 15, 2019

Re: Bose Soundtouch 20 Speaker not connecting to Bluetooth or Wifi

Hi,

 

I tried that, the Wifi light went Amber asking to download the Soundtuch App.

I re-installed the Soundtouch App.

Btw, the Wifi still doesn't show the "Bose SoundTouch Wi-Fi Network".

Also the Sountouch App is not able to detect my speakers and now it is stuck on the Message "Download Sountouch App" in different languages.

Even after restart it is still stuck in the same Mode.

I was able to connect to my speakers today via Bluetooth and within few minutes the went off, i still noticed that the Playlist was getting displayed but there was no Sound.

This never happened before, can you please suggest if this is a hardware or a software issue and whether we need to take it to the nearest store for inspection, as it has been only 4-5 months since we bought it.

 

Thanks.