Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Apr 10, 2020

Connectivity issues

I've had an ongoing problem with the Bose soundtouch 30 and soundtouch 10 since the day we brought them home. Bought them brand new from a big-box store, set everything up as per instructions. Everything will work fine for a day. As soon as a cell phone is shut down or the soundtouch powers off it forgets All Information, Network information, Wi-Fi, Bluetooth. App will not find speaker. I have done a factory reset multiple times. Was told initially thought it might be a Wi-Fi issue however we have moved and same problems are happening again. The soundtouch app keeps telling me that the speakers are not hooked up to a network, however if I use the pre-programmed buttons on the top of the soundtouch 10 or soundtouch 30 it will access Amazon music but I have no way of giving a thumbs-up or thumbs-down to the music that is playing via the app. I have the same problems if I access through the desktop. Have done multiple updates as well

7 REPLIES 7
Highlighted
Moderator

Re: Connectivity issues

Hey MrsT85, 

 

Welcome to the forums!

 

I can understand this is frustrating, lets fix this for you. 

 

I would like for us to reset the speakers using the details here for the SoundTouch 10 and here for the SoundTouch 30. After this, let's try connecting the speakers to WiFi using the alternate set up mode. 

 

Let me know how you get on!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Apr 10, 2020

Re: Connectivity issues

Thanks - I've tried this before with no luck

Highlighted
Moderator

Re: Connectivity issues

This seems really strange! Have you connected your speakers to another device to see if it still does this? Also, if just the one speaker is connected to the app, does this still happen?

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Apr 10, 2020

Re: Connectivity issues

Hi.  Yes, it still happens with my husbands mobile connected, and we have tried with desktop computers as well. 

We currently only have one speaker connected and it is still happening. In the past I had 2 sound touch 10 and 1 sound touch 30 set up. It almost seems to be more of an app issue and less of the device itself...?

Highlighted
Moderator

Re: Connectivity issues

Thanks for confirming that for us MrsT85.

 

When you are unable to find the speakers on your app, what do the Wi-Fi indicators show on the speakers? Do they still show as connected to the network on the speakers themselves?

 

From how you are describing this it does sound like it is something in the network stopping the app from communicating with the speakers correctly. As the preset buttons still seem to be working even when the app can't find the speakers it does show they have a connection to the network still.

 

I'm not sure how confident looking into networking you would be, but I will post a list of our recommended settings below in case you do feel comfortable enough looking into that yourself. 

 

As we do have a dedicated team of phone support agents who can help with this, I would always recommend reaching out to them for support with any networking issues. Due to the complexity and possible variations in a network, it is much easier to troubleshoot in a one to one environment in real-time than in a text-based format like the community. You can reach them using THIS LINK by selecting your country, then scrolling down to "contact us" at the bottom of the page.

 

Let me know how you get on with this!

 

Recommended router settings for SoundTouch™ compatibility

UPnP - Enable

Multicast - Enable

IGMP - Enable

Wireless Isolation - Disable

IGMP Proxy - Disable

Wi-Fi Radio or Radio Mode - Mixed or B/G/N

Stealth mode - Disable

MAC Filtering/Access Control - Disable, or add the SoundTouch™ system’s MAC address to the allowed devices list

WPS - Disable

Wireless channel - Fixed (select a specific channel); Auto-Channel selection is not recommended.

Security type WPA-2(PSK) with AES Encryption.

WMM – Disable.

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 1
  • 6
  • 0
Registered since

Apr 19, 2020

Re: Connectivity issues

Hi, Everyone!

 

At the end, after 3 days, I could setup my SoundTouch 30 III and there no more problems, for now.

In my case, I tried so many things (reinstalled app, remove/add speaker, network reconfiguration, etc.), but I am going to tell you the actions that I guess corrected this issue:

  1. Modem Reset: I did that and I could connect via WiFi again, but it works well for one day, after that, WiFi connection was not possible. Another problem was that with the app: I still couldn't activate the clock on the speaker, but turn off/on the speaker worked fine.
  2. I watched in other case inside this forum, that disconnect the electrical cable from the speaker for 3 minutes or more fix the clock issue. I did that for 15 minutes, and surprisingly after connect it and turn it on, the clock and WiFi issues were fixed!

Before this solution, I called to the Bose support line and they recommended a manual firmware update. Here you can find the procedure whether the previous actions don't work for you. I clarify that I have not done it yet.

 

Hope that helps!

 

Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Jul 5, 2020

Re: Connectivity issues

We have 4 SoundTouch 10 speakers and have 2 connected as a stereo pair. Just recently we can’t play anything to the pair but find the other speakers ok. 
I’ve disconnected all speakers from the WiFi and reconnected them. As far as I’m aware my iPhone app is up to date. 
Anyone else have this problem?