Highlighted
Participant
  • 0
  • 15
  • 0
Registered since

Jun 13, 2017

Frequently disconnecting the SA-5 and soundtouch 20

Hello Bose,

I am from Bulgaria /City: Varna/  I Have SoundTouch 20 and SA-5 with two bookshelf spekers 301.

I have writen aboute my problems probably for about 3rd time. The thing is that even after check in local service in Sofia the issue still exist. Namely:

1. I am loosing the connection between SA-5 and SoundTouch software

2. When both play SpundTouch 20 in the kitchen and SA-5 in the living room with online radio, very frequently they loose connection (only one of it or all together) and start searching.

3. Mostly they loose connection when they play all together simultaneously

Sometimes It works fine but not for a long time

Last time the error was 1064

What I've done till now

1.  Several restarts and disconect/connect with my router

2. Change with better router and switch to 5ghz network

3. Check in service in Sofia

 

With regret I share that If I knew early about this software issue I would choose another sound company for my home nevertheless the great sound of bose.

 

2 REPLIES 2
Highlighted
Moderator

Re: Frequently disconnecting the SA-5 and soundtouch 20

Hello IDYLLIST, 

 

Thanks for posting. 

 

I'm sorry to hear you're having issues with disconnections on your SoundTouch products.

 

Does this issue only occur if you try to play the speakers as a group? If so, this may be related to the bandwidth of your router or the RSSI level of the speakers. You can check RSSI quality by going into the SoundTouch app, Tap the menu button in the top left corner, tap "Settings" > About" then select the desired system to view its technical information. Signal strength is listed as "RSSI Signal Strength".

 

I recommend having the speaker with the best signal strength as the primary speaker in a group, so try switching between the 20 and the SA-5 as the main speaker to see if this improves performance. 

 

Please let me know how you get on.

 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 15
  • 0
Registered since

Jun 13, 2017

Re: Frequently disconnecting the SA-5 and soundtouch 20

Hello,

 

Thank you for the prompt replay.

 

Regarding RSSI: Both SoundTouch20 and SA-5  RSSI is GREAT. But nevermind if they play in group or not SA-5 disconnecting all the time and more frequently than before. Soundtouch 20 doesn't disconnect like SA-5. Sometimes It stay in grey and I can't do anything. Then suddenly connection back for 2sec - 20sec and stop again. SoundTouch20 doesn't stop.

 

If SA-5 play alone also make disconection from the software and stop the music. It is realy annoying I can't listen online radio at all. In fact I can listen online radio only on SoundTouch20 in the kitchen

Sometimes apear error: 4004

It's written: "The speaker is ready to play" Then I try to play some radio and appear "Searching for speaker" and error 1043 press ok "Loading"... and again 1043... then It establish coonection for a short time and again.... the same