Highlighted
Contributor
  • 0
  • 4
  • 1
Registered since

Aug 18, 2019

Heard a pop and the Bose 300 went dead.

I was watching tv when the Bose soft touch sound bar made a pop noise and stopped working. I tried plugging it into another stand alone power outlet  and still had the issue. 

No power. The power cable is good. 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Contributor
  • 0
  • 4
  • 1
Registered since

Aug 18, 2019

Re: Heard a pop and the Bose 300 went dead.

Author Accepted Answer selected by wesleybell11

No 

I'm waiting for Bose to send me packaging to send my unit in for repair. 

 

View solution in original post

7 REPLIES 7
Highlighted
Moderator

Re: Heard a pop and the Bose 300 went dead.

Hello wesleybell11, 

 

Thank you so much for reaching out and welcome to the Bose Community Forums. 

 

I am so sorry to hear that this has happened and I would love to assist you. 

 

To start with can I please ask: 

 

  • Can you see any LED's on the speaker at all when trying to power on? 
  • Was there anything that happened alongside this such as a storm or powercut? 
  • Is the Bass Module powering on and working? 
  • Have you tried any steps to resolve this issue so that I do not duplicate anything? 

I very much look forward to your response. 

 

Kind Regards, 

Vicky W - Community Support 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Contributor
  • 0
  • 4
  • 1
Registered since

Aug 18, 2019

Re: Heard a pop and the Bose 300 went dead.

I went thourgh all the steps and could never get the power LED to come on.

There was no T storms  Ihad it plugged into a Monster Surge Protector.I even plugged it into a normal outlet and had the same out come.

Highlighted
Moderator

Re: Heard a pop and the Bose 300 went dead.

Hi wesleybell11, 

 

Thanks for posting and reaching back out to the Bose Community. 

 

Can you please attempt to perform a reset on the Soundbar via: 

 

  • Turn the soundbar off
  • Unplug the soundbar power cord from the power outlet
  • Wait 30 seconds
  • Reconnect the power cord
  • Wait 30 seconds for the system to reboot

 

Could you please attempt to use different batteries inside the Bose remote also to ensure that this is not the issue. 

 

I look forward to hearing back from you. 

 

Kind Regards, 

Hector B 

 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Contributor
  • 0
  • 4
  • 1
Registered since

Aug 18, 2019

Re: Heard a pop and the Bose 300 went dead.

I tried all of that and still have issue. No power LED.

Highlighted
Moderator

Re: Heard a pop and the Bose 300 went dead.

Hello wesleybell11,

 

Thank you for trying that and getting back to us. 

 

Do you just have the SoundTouch 300 Soundbar or do you have any accessories such as the Bass Module and/or VI300 Surround Speakers?

 

If you do have the Bass Module and it still powers on, please could you swap the power cords and let me know if the Soundbar then powers on and vice versa. 

 

If you do not, then I would have to advise that you contact our customer service team in order to move to the next steps with this matter. 

Global Contact Us > Select your country > Scroll to the bottom of the page > Click 'Contact Us'

 

Please accept my apologies that I was unable to assist you further at this time. 

 

Let me know if you have any questions.

 

Warm regards,

Charlotte G

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Contributor
  • 0
  • 4
  • 1
Registered since

Aug 18, 2019

Re: Heard a pop and the Bose 300 went dead.

Author Accepted Answer selected by wesleybell11

No 

I'm waiting for Bose to send me packaging to send my unit in for repair. 

 

View solution in original post

Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Mar 29, 2017

Re: Heard a pop and the Bose 300 went dead.

Hi - I've literally had the same thing happen to me. My unit was bought in 2016. Been through all the steps and have spoken to Bose - they want me to send it out to Belgium for attempted repair. @wesleybell11 - how did you get on with yours?