Participant
  • 0
  • 1
  • 0
Registered since

Sep 18, 2020

Internet Radio Presets Disappearing from remote

Hello,

I have the Bose Wave SoundTouch Music System IV. With the Bose SoundTouch app, I have been able to set 6 presets for internet radio stations, and can switch between them using the remote. However, when I connect a different device (android) via bluetooth, and then reconnect the original device (also android) that has the SoundTouch app installed, the internet radio presets are no longer accessible with the remote. How should I fix this?

Thank you.

2 REPLIES 2
Community Manager

Re: Internet Radio Presets Disappearing from remote

Hello nicom26, thanks for posting. Welcome to the site.

 

Happy to help out with any questions you may have regarding your Wave. Can you tell us a little more about the exact process that you take to connecting the second Android device to your speaker? To do this, you should only need to press the "Bluetooth" button on the Wave's included remote, or you could alternatively go right into your Android's Bluetooth settings and select the Wave to reconnect. If you are using the SoundTouch app on a secondary device in the home, under a different SoundTouch account/login details, this could be causing the issues that you've described.

 

Should this not be the case, and you only use the SoundTouch app on one Android app, then this should not be happening. Once set, presets stored on SoundTouch speakers are stored and saved. Does anyone else in the home have access to the SoundTouch app or your speaker?

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Participant
  • 0
  • 1
  • 0
Registered since

Jan 13, 2021

Re: Internet Radio Presets Disappearing from remote

I got the similar problem since Oct.21. I tried various options suggested in user manual etc... but not working. While I am able to set and operate from mobile app but same is not working with remote. Whey try to set preset from remote, it says "Action unavailable". Looks like software bug, Bose must take this feedback seriously and work to fix it.