Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Oct 15, 2020

Issues with Bose sound touch 300 paring with Adaptiq headset

Hi

 

I have a Bose Soundtouch 300 soundbar which I have owned for many years, but have changed my lounge around. I have tried to pair the Adaptiq Headset for both the Soundtouch 300, Acoustimass 300 Bass Module and back speakers, but on set up I get an error code of 2. The message was that the room was too noisy, but yet we shut every door in the room and turned off all other devices.

 

The system works on every speaker still, but I wanted to reset it up.

 

Can anyone help or has experienced this?

3 REPLIES 3
Highlighted
Moderator

Re: Issues with Bose sound touch 300 paring with Adaptiq headset

Hey Sharpy75,


As you correctly stated, error code 2 would indicate the room is too noisy. However, if you're insistent noise is minimal, this could possibly be an issue with the headset. First, I would recommend trying a reset on the soundbar:

  1. Power off your system
  2. Disconnect the power cord from the soundbar and wait two minutes.
  3. If the accessory bass module or surround speakers are connected, disconnect the power cords from those also
  4. When power is reconnected, wait 30 seconds for the system to reboot.

If you find that the ADAPTIQ process is still not able to complete, you may need to get hold of a new headset. If so, you can reach out to local support and an agent will happily assist. Let me know how you get on!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Oct 16, 2020

Re: Issues with Bose sound touch 300 paring with Adaptiq headset

Connect either the bass module to power. On the remote control, press the Sound Touch button. Press and hold 7 until the connectivity indicator on the soundbar blinks white. Once paired, the bass module or surround speakers emit a tone and the connectivity indicator on the soundbar glows white.

Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Oct 15, 2020

Re: Issues with Bose sound touch 300 paring with Adaptiq headset

Good morning 

 

Thank you for your prompt response.

 

I will try that, although the soundbar is on the wall. I have tried it off the wall and it made no difference. It works fine and it went through the adapiq process fine in the past, but as mentioned I have had some building work done and moved the TV etc.

 

I sadly lost the adapiq headset, so bought a new one from you (Bose) direct, so will be upset this is the problem.

 

Kind regards

 

Jon