Highlighted
Quiet Contributor
  • 1
  • 6
  • 0
Registered since

Dec 30, 2017

Lifestyle 135, Soundtouch 20 and SA-5 won't connect after update

HELP!!!!! In these trying times, I need my music. I'm in the U.S. and I have a Lifestyle 135 Series III, two each Soundtouch 20 speakers, One each SA-4 and One each SA-5. My system is about 5 years old although the SA-5 is maybe 2 years old. I've had update issues in the past but it has been working very well for the past year and for the past 6 months on my Google WIFI mesh network. Now, it seems after the 24.0.7 update nothing I try works. I have read so many posts and tried everything to no avail. My Lifestyle and Soundtouch 20's seem to keep looping. I've done (1+Vol-), (2+Vol-), (4+Vol-), USB updates, manual updates, etc., etc. When I try to name the speaker and connect it usually it will not connect. Once it does connect I try to play it and all of a sudden a white update bar pops on the ST 20's, and my Lifestyle keeps interrupting with a message saying Soundtouch link (from the adapter) has been disconnected.  

1 REPLY 1
Highlighted
Moderator

Re: Lifestyle 135, Soundtouch 20 and SA-5 won't connect after update

Hi Billmartin4221, 

 

Thank you for reaching out!

 

I'm sorry to hear of the issues you seem to be having with your set up. I'll be more than happy to help you where I can! 

 

Do your systems all work individually?

 

I look forward to hearing from you!

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.