Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Apr 18, 2020

New router

Just installed a new router in my home. When I try to update my soundtouch speaker by pressing the button in the back, the amber lighht does not come on nor does it go into settings mode on the front. Any ideas where I am going wrong? Other than that love my soundtouch!

3 REPLIES 3
Highlighted
Moderator

Re: New router

Hi dbaroso, 

 

Thanks for reaching out, I would love to get this resolved for you. 

 

So I can provide you with the most accurate information, what SoundTouch product do you own? Please use this link to help you in identifying your product model. 

 

I look forward to hearing from you.

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Apr 18, 2020

Re: New router

It is a wave music system IV

model# 417788-WMS

With a soundtouch pedestal 

Model# 412534-SM2

Both were purchased new from the Bose store in Gilroy on Jan. 1 2017

Highlighted
Moderator

Re: New router

Thanks for letting us know that Dbaraso!

 

Just to double-check, when you have been trying to get the speaker into setup mode, is THIS the process you have been using? 

 

If the speaker will not go into setup mode using those steps, the next thing I would recommend is a factory reset of the pedestal. To do this what you would want to do is:

  • On the back of the Wave system, check that the Bose link connection is secure.
  • Disconnect the power cord from the speaker.
  • On the back of the pedestal, press and hold the Control button and, while holding it, reconnect the power cord to the Wave system.
  • When the light on the pedestal begins blinking white, after about five seconds, release the Control button.
  • Wait until the light on the adapter is solid amber. While resetting, the light will change colors and blink patterns for a few minutes.

When this is finished the system will reboot and turn back on in setup mode ready to be connected to your network.

 

I hope this helps! 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!