Highlighted
murali3334
Quiet Contributor
  • 0
  • 8
  • 0
Registered since

Apr 12, 2019

Not able to connect ST 300 to Sony 49x8500f TV

I have connected both HDMI ARC and optical cable from st300 to my Sony 49x8500f TV. 

Sound is not coming from TV. 

 

Is there any setting I am missing. 

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: Not able to connect ST 300 to Sony 49x8500f TV

Bose Best Answer selected by Moderator Hector_B

Hi Murali, 

 

Thanks for posting and updating us on this. 

 

The audio quality will be the same across both HDMI and Optical. I would highly recommend that you test another HDMI cable to ensure that this isn't the cause of the no audio that you are experiencing when connected via HDMI, as well as testing a different port on the TV to ensure that there are no issues with this. 

 

I would also recommend that you perform a reset on the Soundbar via: 

 

  • Turn the soundbar off
  • Unplug the soundbar power cord from the power outlet
  • Wait 30 seconds
  • Reconnect the power cord
  • Wait 30 seconds for the system to reboot

 

Please update me on the result of these steps and if any other community member is experiencing a similar issue then please do let us know. 

 

Kind Regards,

Hector B 

 

 

4 REPLIES 4
Moderator

Re: Not able to connect ST 300 to Sony 49x8500f TV

Hi Murali3334, 

 

Thank you for taking the time to post and welcome to the Community! 

 

I'm sorry to hear of the issues with your SoundTouch 300 and audio from your Sony TV. I'll do all I can to assist you!

 

I would make sure that you have turned the TV speakers off in the sound menu of your TV. 

 

Let me know how you get on! 

 

Kindest, 

 

Jessie O - Community Support

murali3334
Quiet Contributor
  • 0
  • 8
  • 0
Registered since

Apr 12, 2019

Re: Not able to connect ST 300 to Sony 49x8500f TV

After trying for 1hr got it working through the optical cable. 

 

But HDMI ARC still doesn't work. Should I worry about it or continue with optical?

Moderator

Re: Not able to connect ST 300 to Sony 49x8500f TV

Bose Best Answer selected by Moderator Hector_B

Hi Murali, 

 

Thanks for posting and updating us on this. 

 

The audio quality will be the same across both HDMI and Optical. I would highly recommend that you test another HDMI cable to ensure that this isn't the cause of the no audio that you are experiencing when connected via HDMI, as well as testing a different port on the TV to ensure that there are no issues with this. 

 

I would also recommend that you perform a reset on the Soundbar via: 

 

  • Turn the soundbar off
  • Unplug the soundbar power cord from the power outlet
  • Wait 30 seconds
  • Reconnect the power cord
  • Wait 30 seconds for the system to reboot

 

Please update me on the result of these steps and if any other community member is experiencing a similar issue then please do let us know. 

 

Kind Regards,

Hector B 

 

 

murali3334
Quiet Contributor
  • 0
  • 8
  • 0
Registered since

Apr 12, 2019

Re: Not able to connect ST 300 to Sony 49x8500f TV

Thank you. It worked. Now I have connected it through HDMI ARC. All set now. 

 

Please close this thread.