Poor Acoustimass Bass 300 performance

Highlighted
Silent Starter

Poor Acoustimass Bass 300 performance

Hi,

I purchased both the Soundtouch 300 and Acoustimass last week, and I’m not impressed at all to say the least, the bass performance is very poor, even with the settings on max. I had the CineMate series before and the bass was exceptional on it, I’m regretting selling it now!

Can someone assist me on this please?
3 REPLIES
Moderator

Re: Poor Acoustimass Bass 300 performance

Hi b-line1979,

 

Thanks for the post, and I'm sorry to hear about the issues you're having.

 

Which bass module do you have?  Is it the AM300 with the glass top, or the smaller module that is included with the SoundTouch Soundbar System (which is sold in club stores like Costco)?

 

If you go up to the bass module and place your hand on it while audio is playing, is there any sound coming out of it?

 

If you take a look on the back of the bass module, is there any sort of LED lit up?

 

Let us know so we can get this resolved for you.

 

Best Regards,

Brandon - Community Support

Quiet Contributor

Re: Poor Acoustimass Bass 300 performance

i have a similar issue, i feel the Acoustimass 300 packs very little punch

edit just noticed whilst running the adaptIQ setup when it measures the bass channel it comes out the soundbar ratyher the the Acoustimass unit is this normal

Moderator

Re: Poor Acoustimass Bass 300 performance

Hello Touc,

 

Thank you for posting.

 

The bass adjust during AdaptIQ should be coming from both the SoundTouch 300 and the Acoustimass 300. If you test by running AdaptIQ again and place your hand on the Acoustimass 300, do you feel any vibrations?

 

Let us know the results.

 

Warm Regards,

Joel