cccopado
Audible Advocate
  • 0
  • 16
  • 0
Registered since

Jul 25, 2016

SA-4 WIFI Connection Issues

I recently lost WIFI connection to my SA-4 Amplifier. I previously had the connection but now the ST app will not find it. I have tried unplugging it and rebooting my router. Any suggestions?

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: SA-4 WIFI Connection Issues

Author Accepted Answer selected by cccopado

Hello cccopado,

 

Thanks for getting back to us.

 

To be clear, are you going to 'Add or Reconnect a Speaker' and then adding the speaker through Wi-Fi? Or are you selecting 'Speaker already connected to network'?

If the latter, please set it up through Wi-Fi/Ethernet. 

 

If you are still experiencing problems, please delete the existing entry of the SA-4 and then factory reset the SoundTouch adapter. To do this, follow these steps:

  1. Turn on your system
  2. On the back of the system console, disconnect the SoundTouch adapter from the Bose link jack
  3. If connected, disconnect the Ethernet cable from the adapter
  4. On the back of the adapter, press and hold the Control button and, while holding it, reconnect the Bose link cable to the console
  5. When the light on the pedestal begins blinking white (about five seconds), release the Control button
  6. Wait until the light on the adapter is solid amber. (Note: While resetting, the light will change colors and blink patterns for up to 4 minutes)
  7. If previously connected, reconnect the Ethernet cable

Then, go to the SoundTouch app and proceed to add the adapter.

 

Let me know how you get on with this.

 

Warm regards,

Charlotte G 

8 REPLIES 8
loire11
Animated Arbiter
  • 6
  • 48
  • 7
Registered since

Jan 31, 2017

Re: SA-4 WIFI Connection Issues

Hi!

 

I will first check the status of the wifi indicator on the back of the Soundtouch Adapter connected to the amp

 

Solid White-Connected to wifi

Solid Amber-Not connected/Setup Mode

Flashing White then amber-Connecting and then cant connect

Off-No Power

 

Thanks

 

Moderator

Re: SA-4 WIFI Connection Issues

Hello cccopado,

 

Thanks for posting and welcome to the Community!

 

That's a shame that you have lost connection to your SA-4 amplifier, this is absolutely something I would be able to help you out with today. Could you please tell me what you have your SA-4 connected to? Have you tried a product reset? This can be done by following the steps below:

 

  1. Turn the product off
  2. Unplug the power cord from the power outlet. Wait 1 minute
  3. Reconnect the power cord
  4. Retest the system

What other troubleshooting have you tired?

 

I hope this helps, I look forward to hearing from you!

 

Kindest regards,

Zoe C - Community Support 

cccopado
Audible Advocate
  • 0
  • 16
  • 0
Registered since

Jul 25, 2016

Re: SA-4 WIFI Connection Issues

It is solid amber.

cccopado
Audible Advocate
  • 0
  • 16
  • 0
Registered since

Jul 25, 2016

Re: SA-4 WIFI Connection Issues

I have tried rebooting my router and disconnecting and re-connecting my SA-4.

loire11
Animated Arbiter
  • 6
  • 48
  • 7
Registered since

Jan 31, 2017

Re: SA-4 WIFI Connection Issues

solid amber-setup mode/not connected

 

you will need to reconnect your sa4 soundtouch adapter to wifi.

cccopado
Audible Advocate
  • 0
  • 16
  • 0
Registered since

Jul 25, 2016

Re: SA-4 WIFI Connection Issues

It will not connect. This is the reason for my post.

Moderator

Re: SA-4 WIFI Connection Issues

Author Accepted Answer selected by cccopado

Hello cccopado,

 

Thanks for getting back to us.

 

To be clear, are you going to 'Add or Reconnect a Speaker' and then adding the speaker through Wi-Fi? Or are you selecting 'Speaker already connected to network'?

If the latter, please set it up through Wi-Fi/Ethernet. 

 

If you are still experiencing problems, please delete the existing entry of the SA-4 and then factory reset the SoundTouch adapter. To do this, follow these steps:

  1. Turn on your system
  2. On the back of the system console, disconnect the SoundTouch adapter from the Bose link jack
  3. If connected, disconnect the Ethernet cable from the adapter
  4. On the back of the adapter, press and hold the Control button and, while holding it, reconnect the Bose link cable to the console
  5. When the light on the pedestal begins blinking white (about five seconds), release the Control button
  6. Wait until the light on the adapter is solid amber. (Note: While resetting, the light will change colors and blink patterns for up to 4 minutes)
  7. If previously connected, reconnect the Ethernet cable

Then, go to the SoundTouch app and proceed to add the adapter.

 

Let me know how you get on with this.

 

Warm regards,

Charlotte G 

cccopado
Audible Advocate
  • 0
  • 16
  • 0
Registered since

Jul 25, 2016

Re: SA-4 WIFI Connection Issues

Thank you Charlotte. This worked.