kamahls
Silent Starter
  • 0
  • 2
  • 0
Registered since

Jun 23, 2019

SOUNDTOUCH 10: unit not responding at all!

So my Soundtouch 10 has suddenly stopped responding.  When I unplug and plug it back in, it looks like this:

 

file.jpeg

 

BLUETOOTH LIGHT IS BLUE

SOUNDTOUCH LOGO LIGHT IS WHITE

 

 

 

The unit does not respond to anything, including the 'hard reset'.

 

Any ideas greatly appreciated!

8 REPLIES 8
Moderator - Retired
  • 0
  • 1030
  • 73
Registered since

Mar 26, 2019

Re: Station plays on TuneIn website but not in SoundTouch App?

Hello kamahls,

 

Welcome to the community!

 

I am sorry to hear that you are having issues with your SoundTouch 10, I would be more than happy to help you with this today. When you said a 'hard reset' is this the method stated below:

 

Turn off the product and unplug it from power for 30 seconds. When power is reconnected, a tone is heard from the product. 

 

This is something we would normally advise, however, if this is something you have already done then I would recommend clearing the pairing list of the device you are using and the SoundTouch system.

 

To clear the system's memory of previously paired Bluetooth devices:

On the button pad or remote control, press and hold the Bluetooth|AUX button for about 10 seconds until the Bluetooth indicator double-blinks white.

 

I hope this helps, let me know how you get on!

 

Kindest regards,

Zoe C - Community Support 

Edvin
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Dec 10, 2019

Re: SOUNDTOUCH 10: unit not responding at all!

Hi,

My SoundTouch 10 does not respond. Tried to reset by pressing 1 and -, nothing happened. Tied to clear Bluetooth paired device list, also nothing. The blue light is on but the device is not responsive. Any help would be greatly appreciated. Thank you. 

Edvin
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Dec 10, 2019

Re: SOUNDTOUCH 10: unit not responding at all!

2121.jpg

Moderator

Re: SOUNDTOUCH 10: unit not responding at all!

Hey Edvin, 

 

Thank you for posting and welcome to the Bose Community! Sorry to read that you have experienced some issues with your SoundTouch 10, Let's look into this further. 

 

We can start by attempting to perform a standard reset on the system by turning off the speaker and disconnecting it from power for around 30 seconds. Another step we can attempt is manually updating the system by following the steps that are listed here.

 

Both of the steps above should give the system a fresh start and resolve this issue for you.  If you could please also let me know if you are able to detect the speaker inside your devices Bluetooth settings or via the Bose SoundTouch app at all? 

 

I look forward to hearing back from you and if any other users have resolved a similar issue please do let us know. 

 

Kind regards, 

Hector B

Edvin
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Dec 10, 2019

Re: SOUNDTOUCH 10: unit not responding at all!

Hi Hector,

 

Nither one of the proposed methods worked. Tried to manually update firmware following your instructions step by step but getting this message:

"This site can’t be reached

203.0.113.1 took too long to respond."

 

It seems that even the service port is not responsive. The buttons are not responsive and the speaker is not visible on my Bluetooth device list or SoundTouch app.

 

Moderator

Re: SOUNDTOUCH 10: unit not responding at all!

Hi Edvin, 

 

Thanks for getting back to us. I am very sorry to hear that this issue persists. 

 

Have you tried performing the manual update on a different browser?

 

If so and this issue persists, I would suggest that you reach out to your regions Bose product support team for further assistance. You can contact us by clicking this link and selecting your region, this will redirect you to our website. Please scroll to the bottom of the website and there you will find a 'Contact Us' tab, this will provide you with all the relevant contact information for your country. An agent here will be able to assist you further. 

 

Kind regards,

Tegan M 

Edvin
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Dec 10, 2019

Re: SOUNDTOUCH 10: unit not responding at all!

Hi Tegan,

 

I've tried to manually update firmware using Google Chrome and Microsoft Edge browsers, neither one worked. I'm deployed and the speaker was bought in the APO Exchange Office a month ago so the local dealership can't help me. I'll try to return it.

kamahls
Silent Starter
  • 0
  • 2
  • 0
Registered since

Jun 23, 2019

Re: SOUNDTOUCH 10: unit not responding at all!

Hello Tegan (and Edvin)

 

I'm having EXACTLY the same problems! 

 

* "VOL- + 1" doesn't do anything

* "Unplug for 30s" doesn't do anything

* http://203.0.113.1:17008/update.html is producing the same result as Edvin (can't connect and eventually times out, on multiple browsers)

 

So either Edvin and I are REALLY unlucky, or there's a problem with that link!

 

On my Soundtouch 10, the BLUETOOTH light and the SOUNDTOUCH light are both on, and they don't respond to any combination of button-pressing.  Can't get the others to flash or glow solid.