Highlighted
Bee
Friendly Fanatic
  • 0
  • 10
  • 1
Registered since

Aug 31, 2019

ST 300 won't connect to bassmodule or surround speakers

Hello all,
Around a month ago the Soundtouch 300 suddenly did not connect wireless to my Basswoofer 300 and my surround speakers anymore. The only way to make the basswoofer 300 work was by connecting it to the Soundtouch 300 by a jack to jack cable. My surroundspeakers would not connect to the Soundtouch 300 anymore. I contacted the dutch support desk. Its hard to write down everything i tried, but believe me, i have tried everything. Parallel to the support desk i also ask the community for any sollutions. Nothing helped.


In the end the support desk sent me a ticket for a surround speaker replacement. I did not understand as i was not able to connect to the basswoofer 300 either. I sended the surround speakers plus wifi receivers to Bose and received two new wifi receivers and two new surround speakers.

 

Time to test it again. What i did:
First i disconnected the basswoofer 300 and the surround speakers from their power. After that i did a factory reset for the Soundtouch 300 with the remote: ST button + Teletekst button. After the reset i disconnected the ST 300 from power.
I removed the Bose app from my phone, retarted my phone.
At that point it was like a completely new situation. I also gave my router a reset.


I installed the Bose ST app on my phone, logged in with my account. After that i connected the ST300 onto power. I started the Bose app and connected the ST300 on my WIFI. No problems. I was able to listen to music via the Bose - Spotify app. The ST300 worked perfect!


I powered the Basswoofer 300. The amber (organge) light was first solid then i began to blink. On the remote i pressed ST button + 7. On the ST300 the connection light started to blink white. It did so for 30 seconds or so. After blinking it turned solid white for ten seconds or so and it went out. The orange licht at the back of the Basswoofer was still blinking orange.


I disconnected the basswoofer from power en powered on the surround speakers. On the wifi receivers the orange lights were first solid after 5 seconds they started to blink. Again i pressed on the remote: ST button + 7. The connection light started to blink, just as it did with the basswoofer. Blinked for about 30 seconds or so, went solid white to turn off completely.
The orange lights at the WIFI receivers were still blinking orange.


After that i disconnected the surrounds from power. On the remote i pressed the ST button + CC and gave the ST300 a manual update. After the update was completed i disconnected the ST300 from power. After 5 minutes i connected the ST300 on power again and repeated the whole connection proces for the Basswoofer and surrounds as described above.
Nothing happened....


I am only able to use my basswoofer with a jack to jack cable. Once connected the orange light turns white and the woofer luckily works.
I also have a Bose ST20 in my kitchen. It is hooked up to my WIFI and works perfectly. I am also able to share the sound between the ST300 and the ST20.
The problem is: the ST300 wont connect to any device remotely whatever i do. Im really out of options. I do not know what to do anymore. Right now my surround speakers do not work. They cost me about 400 euro's and they do not work. This is unacceptable.

1 ACCEPTED SOLUTION

Accepted Solutions
Bee
Friendly Fanatic
  • 0
  • 10
  • 1
Registered since

Aug 31, 2019

Re: ST 300 won't connect to bassmodule or surround speakers

Author Accepted Answer selected by Bee

Resolved!

 

My first contact with Bose support was in August 2019. After a long period of trying everything and asking the community for sollutions Bose exchanged my surround speakers with new ones. An useless solution as the soundtouch was not able to connect wireless to my bass module and or surround speakers. Just before i wanted to throw out all Bose equipement i called support one more time.

The girl on the line directly(!) said: the 300 must be broke, send it for repair. So I did. Today i received the repaired 300, onto WIFI, and wireless connection within a miute with the bass module and surround speakers. Why it took about two month for Bose to listen to me...i do not know. Im not crazy!I told them from the start that the system suddenly did not work anymore. And it was my fault...wifi's fault, routers fault. There was too much interference...bladiebla.

In the end it is all solved but it took way too long and i am not satisfied about the fact the everybody kept blaming me for having the problem.

3 REPLIES 3
Moderator

Re: ST 300 won't connect to bassmodule or surround speakers

Hello Bee,

 

Thanks for reaching out via the Bose Community. 

 

I am sorry to hear you are having issues maintaining a connection between your SoundTouch 300 soundbar, your Acoustimass 300 and your Bose surround speakers.

 

A key reason for dropouts/issues maintaining a connection can generally be related to external sources of interference. This can include: 

 

- Your internet router (and the channel it is operating on.)

- Extenders/Boosters

and also microwaves, fairy lights, and other electronics.

 

I would recommend moving any potential sources of interference, especially if they are located in between the soundbar and the bass module/speakers to see if this helps resolve the issue. 

 

If the issue persists, do feel free to get back in touch, or for further assistance reach out to local support in your country here.

 

 

Kind regards, 

 

Jeff G - Community Support

 

 

Bee
Friendly Fanatic
  • 0
  • 10
  • 1
Registered since

Aug 31, 2019

Re: ST 300 won't connect to bassmodule or surround speakers

I have send the Soundtouch 300 to Bose to see if it needs a repair. As for today i received an email that the Soundtouch indeed needs to be repaired. Luckily as i started to think that I was the one who was crazy. From the start on i have said: "It worked perectly, suddenly it stopped". ALL sollutions provided were directed towards me, as user, doing something wrong. 

I'll keep you updated once i receive my repaired Soundtouch 300 if the connection problem has been solved.

Bee
Friendly Fanatic
  • 0
  • 10
  • 1
Registered since

Aug 31, 2019

Re: ST 300 won't connect to bassmodule or surround speakers

Author Accepted Answer selected by Bee

Resolved!

 

My first contact with Bose support was in August 2019. After a long period of trying everything and asking the community for sollutions Bose exchanged my surround speakers with new ones. An useless solution as the soundtouch was not able to connect wireless to my bass module and or surround speakers. Just before i wanted to throw out all Bose equipement i called support one more time.

The girl on the line directly(!) said: the 300 must be broke, send it for repair. So I did. Today i received the repaired 300, onto WIFI, and wireless connection within a miute with the bass module and surround speakers. Why it took about two month for Bose to listen to me...i do not know. Im not crazy!I told them from the start that the system suddenly did not work anymore. And it was my fault...wifi's fault, routers fault. There was too much interference...bladiebla.

In the end it is all solved but it took way too long and i am not satisfied about the fact the everybody kept blaming me for having the problem.