Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Feb 11, 2020

SoundTouch 300 & acoustimass 300 wont pair

I’m having trouble connecting my subwoofer to my sound bar. I have tried unplugging both and plugging them back in, it has the most recent update and I have tried pressing the SoundTouch button on the remote and 7 to attempt to sync the 2 but the light on the sound bar times out. They both show white Status but there isn’t any sound coming from the sub. Not really sure where to go from here

5 REPLIES 5
Highlighted
Moderator

Re: SoundTouch 300 & acoustimass 300 wont pair

Hello Calcod280, 

 

Welcome to the Bose Community! 

 

Sorry to hear you are having issues pairing SoundTouch 300 and the Acoustimass 300.

 

To wirelessly pair the bass module with a SoundTouch® 300 soundbars, place the soundbar into pairing mode using the remote control.

 

1. On the SoundTouch® 300 remote control, press the SoundTouch® button.

2. Press and hold 7 until the connectivity indicator on the soundbar blinks white. Once paired, the bass module emits a tone. The STATUS indicator on the back of the module and on the soundbar glow white.

 

If this doesn't happen, please disconnect the bass module for around 15 seconds, then plug it back in while the speaker is still in pairing mode. 

 

I hope this helps! Be sure to let me know how you get on. 

 

Thanks,

 

Jeff

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Feb 11, 2020

Re: SoundTouch 300 & acoustimass 300 wont pair

I did this and the light on the soundbar times out and the bass doesn’t connect. After it times out the light on the bass is amber and the light on the soundbar doesn’t come on at all

Highlighted
Moderator

Re: SoundTouch 300 & acoustimass 300 wont pair

Hi Calcod280,

 

Just to clarify with you, after going through this pairing process does the light on the back of the bass module show as a solid amber or a blinking amber? Also, did you start the process with the light blinking amber?

 

When the light on the bass shows a blinking amber, it is in pairing mode and ready to connect, if it shows a solid amber it has connected and become disconnected from the soundbar. Depending on what your bass module LED is doing we will need to look at different troubleshooting steps.

 

The first thing I would recommend though is that you make sure the bass is in pairing mode before we start trying to connect it. To get the bass into pairing mode, disconnect it from the power for 1 minute, then plug it back in. You will then get the blinking amber light and the bass will be ready to pair. Once it is ready to pair follow the process above and you can pair the soundbar to the bass module.

 

I look forward to hearing from you.

 

 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 1
  • 2
  • 0
Registered since

Oct 1, 2020

bose acoustimass 300 wireless subwoofer won't connect

Hello
I have a bose soundtouch 300 and acoustimass 300 subwoofer. 
I can't get it to connect, i think it started after a update i have done in the last month or something. 

when i try to make it connect, the acoustimass 300 just blink yellow, white, red and then turn black for few secounds and keeps doing that, sometimes when it try to connect it just light yellow and nothing more happens. have try to get the soundtouch to factory settings and manuel update, have tryed the same for the acoustimass subwoofer, but won't work. I also have tryed with the 3.5 mm jack cable and that will not work either. 

The soundtouch 300 can still connect to my invisible 300 wireless surround speakers, without any problems. 

What to do ? the whole setup is only 3 years old and have never been removed from where it got unboxed, so its a little to fast to get broke i think ?

 

Best regrads


Highlighted
Participant
  • 1
  • 2
  • 0
Registered since

Oct 1, 2020

Re: bose acoustimass 300 wireless subwoofer won't connect

After no luck make it work again, i have speak with bose support denmark.
they told me that something went wrong with a opdate on my acoutstimass 300 and i have to send it for a repair in belgium, they will pay for the repair and transfer. 
So now i will send it and see what happen, so far i will say  its good support.

But still ignoring that a opdate will make so much trouble. 

 

best regrads