Andy_UK
Contributor
  • 8
  • 5
  • 0
Registered since

Feb 12, 2021

Re: SoundTouch 300 and Acoustimass 300 - Status Light Amber + White or Amber + White + Red

I have the same problem of Amber, White, Red. It looks as if Bose created this problem with an update, so can the please fix it asap.

R.Stelly
Contributor
  • 5
  • 13
  • 0
Registered since

Dec 18, 2016

Re: SoundTouch 300 and Acoustimass 300 - Status Light Amber + White or Amber + White + Red

This is obviously a widespread problem but Bose doesn’t care at all as you can see, doesn’t even give any explanation why this happened for most of us after the update.

I will definitely not touch any Bose product in the future after this.

600 pounds for a subwoofer that didn’t last not even 3 years

Pfunks
Advocate
  • 14
  • 45
  • 0
Registered since

May 9, 2019

Re: SoundTouch 300 and Acoustimass 300 - Status Light Amber + White or Amber + White + Red

Hopefully bose will fix it or make it right for their customers. 

Andy_UK
Contributor
  • 8
  • 5
  • 0
Registered since

Feb 12, 2021

Re: SoundTouch 300 and Acoustimass 300 - Status Light Amber + White or Amber + White + Red

I assume that someone from Bose has been reading the posts in this thread, and it must be fairly obvious to anyone with a basic understanding of technology that so many people have had the same problem around the time of an update.

It would be nice if Bose responded with a message acknowledging the issue, and to say that they are working on a fix that will be rolled out soon. It is not acceptable that they are leaving their customers in this state, and it can only do harm to the reputation of the company.

Come on Bose, do the decent thing.

Pfunks
Advocate
  • 14
  • 45
  • 0
Registered since

May 9, 2019

Re: SoundTouch 300 and Acoustimass 300 - Status Light Amber + White or Amber + White + Red

Bose please keep us in the loop on your fix.  

Pfunks
Advocate
  • 14
  • 45
  • 0
Registered since

May 9, 2019

Re: SoundTouch 300 and Acoustimass 300 - Status Light Amber + White or Amber + White + Red

It really sucks spending thousands for zero bass

maxpower_
Collaborator
  • 9
  • 12
  • 0
Registered since

Feb 20, 2021

Re: SoundTouch 300 and Acoustimass 300 - Status Light Amber + White or Amber + White + Red

Just coming in to say this is now also happening to me after the update. Here is what it's currently doing. Over and over and over. 

 

Bose please, for the love of keeping my sanity while the world is literally imploding, do us this one favour and fix it. Please.

maxpower_
Collaborator
  • 9
  • 12
  • 0
Registered since

Feb 20, 2021

Re: SoundTouch 300 and Acoustimass 300 - Status Light Amber + White or Amber + White + Red

Me again. Update: I'm now on the white amber red train. Just started happening tonight. No, it didn't start working between last time I posted and now, but the lights did change to add red to the cycle. So now, it's white amber red off white amber red off. Here's a video of what it's doing now. 

 

What a bummer  😞

 

**Edited to fix Imgur link, now shows correct video with red light.

Rf75
Participant
  • 3
  • 2
  • 0
Registered since

Feb 22, 2021

Re: SoundTouch 300 and Acoustimass 300 - Status Light Amber + White or Amber + White + Red

Hi, It happend to me also

Why is there no update from Bose?

Best Regards from Norway

Wouter1971
Participant
  • 4
  • 2
  • 0
Registered since

Feb 22, 2021

Re: SoundTouch 300 and Acoustimass 300 - Status Light Amber + White or Amber + White + Red

I’m also on the amber, white and red led train. My unit went for repair two months ago and when it came back it paired and worked perfectly. But now again i see this error sequence and missing bass sound. Let’s see what Bose has to say. This should be an update error but the last time it had to go in for repair. Call tomorrow