Gigimor
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Jul 27, 2019

SoundTouch 300 and bass module 300 pairing impossible

Hi all,

I can't get out of the Pairing loop anymore among ST300 and Bass module.

I tried all the solutions provided by the manual, I sent the bass module twice in Belgium and once the Soundbar to the Bose service who replied me saying that everything is fine.

i’m playing music and tv in the same room and using the same WiFi hardware that has been working for months. Since June the bass module doesn’t work. The light on the back blinks white and amber (code not listed in the manual). The devices talk each other (i see it in menu=>advanced settings=>select speaker and accordingly  I can switch off the device) but I have no sound from the subwoofer.

i do not know what to do more... it’s frustrating.

can someone please help me?

thanks

 

4 REPLIES 4
Moderator

Re: SoundTouch 300 and bass module 300 pairing impossible

Hello Gigimor,

 

Thank you for your post and welcome to the Bose Community. 

 

To confirm, is the problem that you are unable to use the Bass Module with your SoundTouch 300?

If so, It is possible that you are experiencing some interference and I would recommend testing the wired connection. Simply use a 3.5mm to 3.5mm cable to connect the soundbar to the bass module. If you do not have one of these, please reach out to your local customer service and they will be able to provide one. 

 

Let me know how you get on with this.

 

Warm regards,

Charlotte G - Community Support

Gigimor
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Jul 27, 2019

Re: SoundTouch 300 and bass module 300 pairing impossible

Hi Charlotte,

thanks for replying.

i have disconnected both ST300 and Bass Module, then connect them by cable (provided by Bose after last shipping) but nothing has changed.

i really do not know what to do, after trying everything.

Hoping to provide a more complete picture of the situation I Have a router and three access point tp-link Deco 5 (used as access point and not as router). 
the light on the back of the module blinks red, then yellow then  white then dark. After couple of seconds it starts again (sequence not provided in the manual).

I really do not know what to do

Gigi

Moderator

Re: SoundTouch 300 and bass module 300 pairing impossible

Hello Gigi, 

 

Thanks for getting back in touch. 

 

Based on your feedback I would encourage you to reach out to local support to discuss your options for service. This shouldn't be happening, and the team will be more than happy to help you. 

 

Details can be found here.

 

Kind regards,

 

Jeff G 

Gigimor
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Jul 27, 2019

Re: SoundTouch 300 and bass module 300 pairing impossible

Hi, 

I switched off every (!) WiFi possible interference (router, access point, sky station) an nothing changed.

I am discouraged and don’t know what to do 

tomorrow I’m going to call once again the Bose assistance but I don’t think I can find a solution.

I’m really disappointed 

thanks

Gigi