Highlighted
Quiet Contributor
  • 0
  • 6
  • 0
Registered since

Jan 8, 2020

SoundTouch 300 stops getting signal from LG Oled via HDMI ARC when plugging in

My soundtouch 300 was working fine then all suddenly there no sound coming from soundtouch 300.

It work since I bought in 2017. I know that the HDMI from the tv is working fine and please help. Thanks Henry

10 REPLIES 10
Highlighted
Moderator

Re: SoundTouch 300 stops getting signal from LG Oled via HDMI ARC when plugging in

Hi Henry, 

 

Thanks for reaching out, welcome to the community. I am sorry to hear that your SoundTouch 300 no longer appears to be producing audio from your TV. 

 

Do any LED's illuminate on the system when you startup? If so what LED's are lit and what color are they? Are they solid or flashing?

 

Do you also have any connected bass module or surround speakers with your system? If so, can you please inform us on what added devices you own. 

 

I look forward to hearing from you. 

 

Kind regards,

Tegan M - Community Support

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 0
  • 6
  • 0
Registered since

Jan 8, 2020

Re: SoundTouch 300 stops getting signal from LG Oled via HDMI ARC when plugging in

I just had only soundtouch 300 that connect to my tv and both light come on and are solid but no sound from the soundtouch 300 but I can play music from my iphone app. The only system that I connect to the tv are wii, and desktop computer, these systems(wii, desktop) was working before.

Thanks Henry

Moderator

Re: SoundTouch 300 stops getting signal from LG Oled via HDMI ARC when plugging in

Hi Henry, 

 

Thanks for confirming this. 

 

Can you try resetting the HDMI cable to see if this provides any results? If not, please replace the HDMI cable with a known working cable to test. 

 

Please also test your SoundTouch 300 with an optical cable connection if this is available with your TV.

 

Do let us know how you get on. 

 

Kind regards,

Tegan M 

 

 

 

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 0
  • 6
  • 0
Registered since

Jan 8, 2020

Re: SoundTouch 300 stops getting signal from LG Oled via HDMI ARC when plugging in

I reset the HDMI but did not work, the HDMI is working because I switch to wii and wii is working and also wii HDMI cable to soundtouch 300 did not work.  I use the optical connector and the soundtouch is working but can not use the Magic TV remote control function to control volume. Thanks Henry

Highlighted
Moderator

Re: SoundTouch 300 stops getting signal from LG Oled via HDMI ARC when plugging in

Hi Henry, 

 

I am very sorry to hear this. 

 

Are you able to inform me of what LG OLED TV you own?

 

Has there been any recent change in settings on your TV?

 

I look forward to hearing from you. 

 

Kind regards,

Tegan M

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 0
  • 6
  • 0
Registered since

Jan 8, 2020

Re: SoundTouch 300 stops getting signal from LG Oled via HDMI ARC when plugging in

No change to the setting and here is my LG Oled model: OLED65B6P

 

 

thanks henry 

Highlighted
Quiet Contributor
  • 0
  • 6
  • 0
Registered since

Jan 8, 2020

Re: SoundTouch 300 stops getting signal from LG Oled via HDMI ARC when plugging in

I am accidentally hit the wrong button.

Highlighted
Moderator

Re: SoundTouch 300 stops getting signal from LG Oled via HDMI ARC when plugging in

Hi Henry, 

 

Thanks for confirming this. 

 

What I would next suggest is that you perform a HDMI reset. This can be done by the following instructions;

  • -Turn off the soundbar and the TV, then unplug both from power.
  • -Leave Both devices unplugged for at least 3 minutes.
  • -After 3 minutes, plug the soundbar into power but leave your TV unplugged.
  • -Once the soundbar stops pulsing White/blinking Amber, press the TV icon once on your soundbar remote.
  • -Now plug your TV into power, turn on and test for audio.

Do let us know if this provides any positive results. 

 

Kind regards,

Tegan M 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 0
  • 6
  • 0
Registered since

Jan 8, 2020

Re: SoundTouch 300 stops getting signal from LG Oled via HDMI ARC when plugging in

Still doesn't work and please let me know what else is wrong with my soundtouch 300? Thanks Henry