Highlighted
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Feb 20, 2020

SoundTouch App will not connect SA-4 amp successfully

I have an SA-4 amp with SoundTouch adaptor that I use to drive speakers in my garage.  I recently updated my home wifi to Google Nest Mesh with an access point on that same end of my home.  I have successfully added all systems but the SA-4. I have an SA-5, LifeStyle, SoundTouch Stereo JC, and Cinemate that work fine. 

 

The SoundTouch adaptor shows a solid white indicator light and I see 'Garage' in the Google Home Wifi list after re-adding it but the SoundTouch App will always say 'Search for Speaker' for this product.

 

I have re-added it more times than I can recall and rebooted the amp.  It even went through an update today when I rebooted it, which led me to believe this time may be different.  No dice.

 

Any steps that I am missing?

 

 

 

2 REPLIES 2
Highlighted
Community Manager

Re: SoundTouch App will not connect SA-4 amp successfully

Hello Wlhagan3, welcome to our forums. Sorry to hear of the issues you're experiencing with your new home network. 

 

Mesh networks can introduce a range of client-detection issues, specifically for systems that rely on the network to identify and locate other systems. As the other devices you've noted operate successfully, there may be an issue with the manner in which the SA-4 is being identified/located on the network. Is it further in distance from the other SoundTouch-enabled speakers in relation to the hardware for the Google mesh network? 

 

We have some more general troubleshooting suggestions available on our support site HERE. Now that the systems are all connected successfully to the new network, have you tried power cycling all components of the mesh network, including your main modem/router components? Be sure to leave them disconnected from the power for at least two minutes, then reconnect back and re-test searching within the app once again.

 

Networking issues can sometimes be difficult to correctly troubleshoot, diagnose, and isolate the root cause of the issue via digital platforms due to a large number of varying third-party hardware and software being used. Are you able to reach out to our product support team in your region directly via telephone? There, we're able to investigate your personal network setup with you directly in real-time. 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Feb 20, 2020

Re: SoundTouch App will not connect SA-4 amp successfully

The SA-4 is furtherest from the wifi router but near the access point.

 

Yes, I just power cycled the modem and wifi router and tried to re-add the SA-4.  The SoundTouch app failed to add it, although, I do see it in the Google Home app under wifi devices and the SoundTouch adaptor is displaying a solid white indicator which means it's on the network.

 

I have not reached out to product support yet.  The 9-6, M-F hours are tough for me to be home during.  I will try that as soon as I am able.

 

Thanks.