Highlighted
Contributor
  • 0
  • 6
  • 2
Registered since

Jan 2, 2020

SoundTouch App

Hello,

 

I recently upgraded to an LS650 Home Theater System. Also, I own a Soundtouch Portable 20. 

 

Before the upgrade to the LS650 system, I was able to turn on and off the Portable speaker from the SoundTouch App.

 

Currently, I have to manually turn on the speaker at the base unit, either through the remote control or by pressing the I/O switch, as the power option in the App is greyed out.

 

Please note, once the Portable speaker is  powered up I do not have any issues.

 

SoundTouch App Information below

  1. Interface Version --> 23.0.2
  2. Protocol --> 64
  3. App Version --> 23.0.4

SoundTouch Portable Information

  1. Software Version --> 23.0.12
  2. Connection Type --> WI-FI

Help!

1 ACCEPTED SOLUTION

Accepted Solutions
Contributor
  • 0
  • 6
  • 2
Registered since

Jan 2, 2020

Re: SoundTouch App

Author Accepted Answer selected by ecr1014

Hi Sam,

Thank you for your prompt reply. Since my post, I took a different approach and uninstalled and reinstalled the App. Magically the issue was fixed. Thank you for your time.

View solution in original post

2 REPLIES 2
Highlighted
Moderator

Re: SoundTouch App

Hey @ecr1014,

 

I can imagine that has been quite an inconvenience! However, I'd be happy to help resolve this with you.

 

Have you tried the steps removing the speaker from your SoundTouch account and then re-connecting? Alternatively, you can follow the various steps listed HERE, to address the issue with your speaker not showing up.

 

I would expect trying either of those things will help get your speaker's control back to how it was before. Let me know if things improve for you!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Contributor
  • 0
  • 6
  • 2
Registered since

Jan 2, 2020

Re: SoundTouch App

Author Accepted Answer selected by ecr1014

Hi Sam,

Thank you for your prompt reply. Since my post, I took a different approach and uninstalled and reinstalled the App. Magically the issue was fixed. Thank you for your time.

View solution in original post