Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Apr 19, 2020

SoundTouch Group Playing Issue

Hi - I have a Bose SoundTouch 10 wireless speaker and a SoundTouch 300 soundbar and have issues with Group Playing.

 

Through the SoundTouch app, I can play music on both speakers individually perfectly, however when I add the second speaker to the group, the second speaker will intermittently cut out / stop playing for 5-30 seconds. The "primary" speaker (whichever one I pick) works perfectly, it's only the second speaker that when added to the group play it periodically cuts out. It seems to cut out frequently and randomly, and there seems to be nothing I can do to get it back to playing. 

 

I've reset both speakers and double / triple checked that they are both connected to the same WIFI. I can't figure out the reason. 

 

Not sure if it's important, but 99% of the time I am playing music through Spotify through my iPhone. I do force quit the Spotify app on the phone as I've read that having both the Spotify and Soundtouch apps open can sometimes cause issues with volume control. 

3 REPLIES 3
Highlighted
Moderator

Re: SoundTouch Group Playing Issue

Hi RHC, 

 

Thank you for your post and welcome to the Community! 

 

Thank you for trying those troubleshooting steps, that's a great start!

 

Can you tell me if you are able to play different things on each speaker at the same time?

 

I would recommend resetting your router by unplugging it for 30 seconds and then plugging it back in. 

 

Let me know how it goes! 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Apr 19, 2020

Re: SoundTouch Group Playing Issue

Thanks for the reply. 

 

Yes, I can play two different audio sources (Spotify and Sirius) at the same time on my speakers. 

 

I also reset my router. It seems to have helped the situation a little. The music still cuts out on the secondary speaker in Group Play periodically, but it's much less frequent (maybe once or twice every 5-10 minutes). 

 

It's worth noting that neither speaker seemed to cut out when playing the two different audio sources. 

 

By chance, do you have any further recommendations?

 

Thanks,

Highlighted
Moderator

Re: SoundTouch Group Playing Issue

Thanks for your reply. 

 

A reset of the router can sometimes do wonders for issues like these.

 

If the problem continues, I would recommend factory resetting both speakers, then connect them to your network again. 

 

Helpful links

Factory Reset SoundTouch 300

Factory Reset SoundTouch 10

 

Thanks. 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!