Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Jun 19, 2020

Soundbar 300 dead

My soundbar 300 is dead.... had been using it regularly but left it switched in for 3 months without using and now it is not turning on. No LED are working, nothing happens with remote or app. 
can someone help please!!! For such an expensive and world class product it’s a shame that it stopped out of the blue. 

4 REPLIES 4
Highlighted
Moderator

Re: Soundbar 300 dead

Hey @AbhiShanks,

 

That's quite strange! Did you experience a power cut or surge in your home recently? Have you tried plugging the soundbar into a different power socket/outlet, or using a different power cable if possible?

 

If you find that no matter what you try the system does not show any signs of powering on, then I'd recommend contacting your local support team who will be happy to help you get this fixed. They'll run you through the service options available and what you can do to resolve this power issue.

 

To find contact information, go to Global Contact Page > Select your country > Scroll to the bottom of the page > Click 'Contact Us'. Let me know how you get on!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Jun 19, 2020

Re: Soundbar 300 dead

Thanks for the suggestions. 
I do not have another power cable but did try different sockets and same result.

i don’t Know if there was a power surge but my other equipments are all running fine (including TV).

will reach out to the support team to see what can be done. 
any other troubleshooting that you suggest?

Highlighted
Moderator

Re: Soundbar 300 dead

Thank you for trying that. At this time I do not have any further troubleshooting to recommend as this seems to purely be a power issue. If you reach out to the team I'm sure they'll be more than happy to resolve this for you.

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Jun 19, 2020

Re: Soundbar 300 dead

To close the loop here:

I contact Best Buy (as that is where I purchased this soundbar from) and checked with different cables but the issue seemed to be internal so contacted BOSE team and sent the sound bar for repair (Note if you use best buy or any other vendor then they will have their own fee as well so suggestion is to reach out to bose). The process was very simple by texting word "BOSE" to their phone number (you can get that from the site) and then you can chat with them. The representative helped me raise a service request and sent the prepaid UPS label. Sent the bar and got it fixed (took around 2 weeks for it to return to me). 

It has been working fine since. Looks like there was some problem with the internal board, perhaps due to power surge!..... anyway its all good now so thanks for those who supported with information.