Highlighted
Silent Starter
  • 0
  • 1
  • 0
Registered since

Oct 2, 2019

Soundtouch 10 and SoundTouch 20 Audio and Video not sync

Hi

 

Am having problem to use ST10 and ST20 as group speaker connected to my Samsung TV.  The video and audio is not sync there is some delay on the audio if am using "Play All" or as a Group Speaker.

 

TV and the ST10 and ST20 is on same network and its only beside my TV, the router is also beside it. And it also using same wifi.

 

Did I missing some configuration or thus this setup is not supported by BOSE?

 

Below link video fyi

 

https://drive.google.com/file/d/19oFvEBPbJ4CK9W60BKBcnHBg3tTJzvPL/view?usp=sharing

 

 

 

1 REPLY 1
Highlighted
Moderator

Re: Soundtouch 10 and SoundTouch 20 Audio and Video not sync

Hello Japhz,

 

Thank you for your post and welcome to the Bose Community. 

 

I am sorry to hear that you are having some problems with your SoundTouch speaker setup. Truthfully, this is not really a recommended setup. Bluetooth connections are prone to audio/video delay due to the signal processing that is involved. With the addition of an extra speaker, this is likely to be even worse as there are now more communication paths to complete. 

 

To minimize the delay, I would recommend that you ensure the speakers are both running the latest available firmware versions. This can be done by visiting the following pages. Updating SoundTouch 10 / Updating SoundTouch 20. Additionally, you may find some settings on your Samsung TV. Depending on which series of Samsung TV you have, these settings are generally found by going to Settings > Sound > Expert Settings > Digital Output Audio Delay. 

 

Please accept my apologies that I am unable to assist you any further with this matter. I'd be happy to answer any questions you may have.

 

Warm regards,

Charlotte G - Community Support

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.