Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Aug 8, 2020

Soundtouch 10 connects to WiFi, App won't detect it, but can ping it.

I have had the SoundTouch 10 for about 2 years, have never had an issue.

 

A few months back, the SoundTouch was no longer available via WiFi, we stopped using because there seemed to be no way to get it working.

 

The device does connect to the Router correctly, the router assigns an IP, neither the Android or IOS app can detect it on the network, I am able to ping it from other devices on the network.

 

Anytime I try to do anything that requires WiFi, the Soundtouch light is Amber, and then it turns off.

 

What I have tried:

Connecting to a different WiFi, tried both 2.4ghz and 5ghz with same result.

Checked Signal Strength and WiFi conflicts, there was none.

Reinstalled Firmware 25 via USB.

Factory Reset (Multiple times).

Tried both the IOS and Android App.

Checked my DNS server to see if device was trying to connect somewhere, it wasn't.

Tried to ping device's IP, Ping does work.

Tried to ping from device using Soundtouch app and it was successful.

 

Right now, it only works as a Bluetooth device, but it defeats the purpose of what I bought it for.

 

What am I missing?

3 REPLIES 3
Highlighted
Moderator

Re: Soundtouch 10 connects to WiFi, App won't detect it, but can ping it.

Hi @FrankS10,

 

Thank you for taking to post and extensively explain the situation you're currently having. Have you changed router or internet providers recently? From looking at the troubleshooting you've attempted so far, I could only suggest that we take a further look at your router settings as something there may be preventing the app from adding your speaker.

 

Recommended router settings for Bose product compatibility

  1. UPnP: Enable
  2. Multicast: Enable
  3. IGMP: Enable
  4. Wireless Isolation: Disable
  5. IGMP Proxy: Disable
  6. IGMP Snooping: Disable
  7. Wi-Fi Radio or Radio Mode: Mixed or B/G/N
  8. Stealth mode: Disable
  9. MAC Filtering/Access Control: Disable, or add the Bose system MAC address to allowed devices list
  10. WPS: Disable
  11. WAN IP Blocking: Disable

Recommended router settings for Bose product performance

  1. Wireless channel: Fixed (select a specific channel); Auto-Channel selection is not recommended

    Standard Wi-Fi uses 11 channels. Selecting the best channel might require trial and error. Choose channel 1 or 11 and observe the system to see if performance improves. If it does not, try the other channels until performance does improve
     
  2. Security type: WPA-2(PSK) with AES Encryption
  3. WMM: Disable

 

Let me know if you make any adjustments and they help you out at all.

 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Aug 8, 2020

Re: Soundtouch 10 connects to WiFi, App won't detect it, but can ping it.

Is it possible to use without UPnP?

 

UPnP is such a big vulnerability, maybe there is certain ports I need to forward?

Highlighted
Moderator

Re: Soundtouch 10 connects to WiFi, App won't detect it, but can ping it.

Hey FrankS10, 

 

This is possible however, we recommend these settings for the best results. 

 

I would suggest giving us a call via this link here so the team can take a look at your router and current settings and get you up and running. If you would like to we can proceed with this via the Community, however I would recommend the mobile support as this will be faster to resolve your issue as the team can see your router and settings.

 

We look forward to hearing back from you. 

 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!