Highlighted
Quiet Contributor
  • 0
  • 1
  • 0
Registered since

Mar 20, 2020

Soundtouch 10 keeps rebooting

Speakers just started rebooting every 10 minutes or so... seems like it started a week ago, all the speakers too...

 

Bose support docs say do a reset of everything on your home network and factory reset of their speakers. Those actions complete but the units still keep rebooting on their own. 

 

Any ideas?

 

 

3 REPLIES 3
Highlighted
Audible Advocate
  • 5
  • 8
  • 0
Registered since

Mar 21, 2020

Re: Soundtouch 10 keeps rebooting

I have 11 soundtouch units - from small boxes to the 30 level

 

When the latest update took place a week or two ago, all of the speakers started resetting and rebooting non-stop.  we need to get a real software upgrade that started by BOSE.  I never had a problem below - EVER!!!

Now we are home with hiding from the VIRUS and we cannot listen to music.  BOSE must take responsibility and release an update to fix this problem. thousands of dollars on speakers that stopped working because of a software upgrade.  unbelievable

Highlighted
Wistful Whiz
  • 180
  • 238
  • 22
Registered since

Jan 9, 2016

Re: Soundtouch 10 keeps rebooting

This was happening to me as well.  @deepanker100 posted a solution to this, so all credit to him.  1) remove the speakers from your account, 2) factory reset all of them (hold the 1 button and the down volume button for 10 seconds), 3) sign out of your account in the app, 4) create a new account in the app, and then 5) add the speakers back in to the account.  This has completely fixed the issue for me.

Highlighted
Audible Advocate
  • 5
  • 8
  • 0
Registered since

Mar 21, 2020

Re: Soundtouch 10 keeps rebooting

Thank you Marty - even though this took a long time to reset 9 units and apps on phones etc., it did solve the problem.  Maybe Bose will send us credit for our lost time.

I will be reposting your answer because lots of people are having the same problem - Thank you.

 

Marty K

This was happening to me as well.  @deepanker100 posted a solution to this, so all credit to him.  1) remove the speakers from your account, 2) factory reset all of them (hold the 1 button and the down volume button for 10 seconds), 3) sign out of your account in the app, 4) create a new account in the app, and then 5) add the speakers back in to the account.  This has completely fixed the issue for me.