iwafa1125
Silent Starter
  • 0
  • 2
  • 0
Registered since

Jul 9, 2019

Soundtouch 300 / Acoustimass 300 Wont Pair

hello , 

 

after i received the last update and my subwoofer lost connection to the soundbar , and i cant get it to pair 

 

i did try everything possible but could not get it to pair 

 

any help ? 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Re: Soundtouch 300 / Acoustimass 300 Wont Pair

Bose Best Answer selected by Moderator Jessie_O

Hi again @iwafa1125 and thanks for getting back to us!

 

This sounds like there may be a source of interference that is stopping this from connecting wirelessly, as this works by the cable.

Please ensure that there is a line of sight from the bass module to the Soundbar. If one of these is in a cabinet or behind an object, please test this again when this is not present.

Please also ensure that there is no source of wireless interference, such as a Wireless Router, Access Point, Bluetooth device or wireless radio.

 

If there are no such sources of interference, I would advise that you reach out to Bose Support for service. This can be done HERE, by choosing your country/region and scrolling to "Contact Us" at the bottom of the page.

 

Please return to me to confirm if this resolves your issue or not!

Liam W

3 REPLIES 3
Moderator

Re: Soundtouch 300 / Acoustimass 300 Wont Pair

Hi Iwafa1125, 

 

Thanks for posting and welcome to the community. I am sorry to hear that you are having connection issues with your systems and would love to assist you on this. 

 

Firstly, can you please confirm if your Acoustimass has any LED's on the back of the system? I would recommend that you perform a reset on both the Soundbar and Bass Module by: 

 

Soundbar

  • Turn the soundbar off
  • Unplug the soundbar power cord from the power outlet
  • Wait 30 seconds
  • Reconnect the power cord
  • Wait 30 seconds for the system to reboot

 

Bass Module

  • Unplug the bass module power cord from the power outlet.
  • Wait 30 seconds.
  • Reconnect the bass module power cord.
  • Wait 15 seconds for the bass module to power up and reconnect.

I look forward to hearing back from you regarding this. 

 

Kind Regards, 

Hector B - Community Support 

 

iwafa1125
Silent Starter
  • 0
  • 2
  • 0
Registered since

Jul 9, 2019

Re: Soundtouch 300 / Acoustimass 300 Wont Pair

Hello , I tried all that but still wont pair at all

 

i have blinking amber on the subwoofer 

 

i was only able to connect it through the Aux cable and i get sold white once I unplug it i get blinking amber 

 

i did reset it more than 20 times , i did restore the soundbar to the factory reset and still wont pair . This only happens after the update that i got about 5 days ago

Highlighted
Moderator

Re: Soundtouch 300 / Acoustimass 300 Wont Pair

Bose Best Answer selected by Moderator Jessie_O

Hi again @iwafa1125 and thanks for getting back to us!

 

This sounds like there may be a source of interference that is stopping this from connecting wirelessly, as this works by the cable.

Please ensure that there is a line of sight from the bass module to the Soundbar. If one of these is in a cabinet or behind an object, please test this again when this is not present.

Please also ensure that there is no source of wireless interference, such as a Wireless Router, Access Point, Bluetooth device or wireless radio.

 

If there are no such sources of interference, I would advise that you reach out to Bose Support for service. This can be done HERE, by choosing your country/region and scrolling to "Contact Us" at the bottom of the page.

 

Please return to me to confirm if this resolves your issue or not!

Liam W