Nionios
Audible Advocate
  • 1
  • 16
  • 0
Registered since

Oct 16, 2019

Soundtouch 300 complete system and lg oled c8

I have the complete set of soundtouch 300,acoustimass 300 and virtually invisible 300 connected to an lg oled c8  through arc and the sound in netflix or cable tv is completely flat and underwhelming.it sounds a lot better when listening to music with tune in or when i connect the tv through bluetooth which shouldn’t happen.the same result i get through optical.the dialogues are not clear enough because the sounds from the environment are louder than they should be.has anyone with the same setup experiencing this?it sounds a lot with 2 topics i found.”autogain on bose 700” and “odd sound from footsteps”. Bose support please advise on what should i do.i don’t think it is the tv’s problem.could this be solved with a firmware update?Looking forward to hearing from you.

3 REPLIES 3
Moderator

Re: Soundtouch 300 complete system and lg oled c8

Hello Nionios, 

 

Thank you for posting in the Bose Community. 

 

I'm sorry to hear you are having issues with your SoundTouch 300 system's audio.

 

With regard to troubleshooting, can you please confirm what you have already attempted before reaching out to the Community? 

 

Kind regards, 

 

Jeff G - Community Support

 

 

Nionios
Audible Advocate
  • 1
  • 16
  • 0
Registered since

Oct 16, 2019

Re: Soundtouch 300 complete system and lg oled c8

I have performed factory reset many times and then run adaptiq again which makes the problem of amplified background audio even worse.i have tried optical connection with the same result.i also have send the bar to official service and they have told me they found nothing wrong.if you read the topics i referred to they describe my problem in detail but i didn’t manage to find any solution.

Charles Fisher
Silent Starter
  • 0
  • 1
  • 0
Registered since

Dec 12, 2019

Re: Soundtouch 300 complete system and lg oled c8

I have the C8 and the complete Bose 300 as well.  I was not getting any audio through the speakers.  I was using the HDMI that came with the system.  I went through numerous resets and hours of anger.  I finally switched to optical, but was upset because I could control the powering on/off.  I replaced the Bose HDMI with another high speed HDMI and it finally worked.  Please try that and good luck.