Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Mar 26, 2020

Soundtouch 300, connectivity problems

I have a Soundtouch 300 connected to the bass module and since December to the new surround speakers 700. 
unfortunately yesterday they stop working. The lights are solid white. I have try to change the settings left to right etc. 
since all this changes in the settings I’m having issues with the HDMI arc so I have to change to optical connections.

is anyone having this issues

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Re: Soundtouch 300, connectivity problems

Author Accepted Answer selected by Pipomanue

Hey @Pipomanue,

 

That sounds quite odd. Are you saying all LED indicators on the Bass Module and Surround Speakers 700 are showing as solid white, but are no longer giving any response?

 

As @Xyz987 has correctly suggested, a power cycle of all units would be a great start. Try that and let us know if you find any joy!

 

However, you mention issues with HDMI ARC. Could you confirm what TV you have your soundbar connected to and the experience you've had when using HDMI vs Optical as the audio output?

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

3 REPLIES 3
Highlighted
Expert
  • 344
  • 2570
  • 103
Registered since

Oct 18, 2017

Re: Soundtouch 300, connectivity problems

Did you try unplugging all cables, including the power cable?  Wait a few minutes and plug it all back in.

Highlighted
Moderator

Re: Soundtouch 300, connectivity problems

Author Accepted Answer selected by Pipomanue

Hey @Pipomanue,

 

That sounds quite odd. Are you saying all LED indicators on the Bass Module and Surround Speakers 700 are showing as solid white, but are no longer giving any response?

 

As @Xyz987 has correctly suggested, a power cycle of all units would be a great start. Try that and let us know if you find any joy!

 

However, you mention issues with HDMI ARC. Could you confirm what TV you have your soundbar connected to and the experience you've had when using HDMI vs Optical as the audio output?

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Mar 26, 2020

Re: Soundtouch 300, connectivity problems

Hi,

 

yes it was quite weird at the end I reset the system and now it’s working fine again.

 

thank you