Highlighted
troymcbride
Silent Starter
  • 0
  • 3
  • 0
Registered since

Dec 23, 2019

Soundtouch 300 sound cuts out

I have a new Soundtouch 300 sound bar with a wireless bass module. It is hooked up to a Vizio tv with the HDMI Arc connection. It worked fine for about a month or 2. Now I am watching a show and the sound will stop working suddenly until I change the volume, then it comes back on. It does this several times throughout the time of a show playing. Why is it doing this? I have the tv output on PCM. When I first got the soundbar I used bitstream but the sound sometimes did not work at all with that setting. What is going on?

6 REPLIES 6
Highlighted
Moderator

Re: Soundtouch 300 sound cuts out

Hello troymcbride,

 

Thank you for your post and welcome to the Bose Community.

 

I'm sorry to hear that you're experiencing some audio drops with your SoundTouch 300 Soundbar. I'd love to help.

 

Has anything changed within your setup recently since you noticed this happening?

Does this happen exclusively when listening to TV audio, or with any other sources such as streaming from Bose Music or Bluetooth?

 

I'd recommend resetting the soundbar by disconnecting the power for 30 seconds. 

 

I look forward to hearing back from you.

 

Warm regards,

Charlotte G - Community Support

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
troymcbride
Silent Starter
  • 0
  • 3
  • 0
Registered since

Dec 23, 2019

Re: Soundtouch 300 sound cuts out

Nothing has changed with the setup and I have unplugged it a couple times for a while to see if it would fix the problem and it has not fixed it. I mostly use the soundbar to listen to the TV audio. I sometimes use it on wifi with the soundtouch app to listen to music. I have not noticed the problem with music but again, I don't listen to music much on it.

Highlighted
Moderator

Re: Soundtouch 300 sound cuts out

Hi troymcbride,

 

Thanks for getting back to me. 

 

Assuming that the problem is exclusive to the HDMI connection, let's go ahead and reset the HDMI handshake between the TV and soundbar.

1. Unplug both the TV and Soundbar from power and wait 30 seconds. 2. Plug in the Soundbar. Wait for it to reboot and select the TV source. 3. Plug in the TV.

 

Please let me know if the issue persists following this.

 

Warm regards,

Charlotte G 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
troymcbride
Silent Starter
  • 0
  • 3
  • 0
Registered since

Dec 23, 2019

Re: Soundtouch 300 sound cuts out

I tried unplugging things like you said. It did not fix the problem.

Highlighted
Moderator

Re: Soundtouch 300 sound cuts out

Hi Troymcbride, 

 

Thank you for coming back to us! 

 

I'm sorry to hear the HDMI reset has not resolved your issue. 

 

The only other troubleshooting I can suggest is a factory reset of the system. You can do this by pressing and holding the Teletext button on the remote. 

 

If this is unsuccessful, I would recommend reaching out to our team by clicking the LINK HERE, selecting your country and scrolling down to 'Contact Us'.

 

If there is anything else we can do for you, please reach out again! 

 

Kindest,

 

Jessie O  - Community Support

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
kojak43
Audible Advocate
  • 3
  • 10
  • 0
Registered since

Feb 16, 2018

Re: Soundtouch 300 sound cuts out

I have the same problem too, however I think I found a fix. First the audio dropout only seems to happen on dolby digital encoded audio.. I haven't noticed it happen with DTS. I had been using Hdmi arc from TV, then I tried optical from the TV still had the same problem. So I tried using direct input from my Nvidia Shield to the soundbar, and no audio dropout. It would usually happen every 6 to 10 minutes, but it didn't happen at all once I used direct input. This is only my initial test, so I will report back if I notice it again. If it does continue to work my guess is this is an processing error on the soundbar when the audio is coming from arc on the TV. If this ends up being the fix I will probably purchase a 4K hdmi switch so I can bypass the TV getting the signal first.