Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Nov 21, 2019

Soundtouch SA-5 Connected but no sound. Tried on different networks still can't get sound

This system is in my restaurant and has been working for 2+ years so I know the usual tricks but now it will not play any sound. It's connected but no sound. Tried in 2 different places with different speakers and same problem. Did factory reset also. Speaker appears connected I don't understand! Ah 🙂

7 REPLIES 7
Highlighted
Moderator

Re: Soundtouch SA-5 Connected but no sound. Tried on different networks still can't get sound

Hello Davialgo,

 

Thank you for your post and welcome to the Bose Community. 

 

I'm truly sorry that you are having some difficulty playing audio from your SA-5 amplifier. 

 

Are you able to play audio through Bluetooth at all or the AUX connection?

 

I'd also recommend checking for updates for the SA-5. You can do this by visiting this article. Manually updating your SoundTouch system.

 

Let me know how you get on with this.

 

Warm regards,

Charlotte G - Community Support

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Nov 21, 2019

Re: Soundtouch SA-5 Connected but no sound. Tried on different networks still can't get sound

It's hooked up to an iPad and the app is up to date - I even erased and reinstalled the app. I tried Bluetooth hooked up to my phone and same thing no volume - today I will try aux. And the manual update you referenced using a computer

Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Nov 21, 2019

Re: Soundtouch SA-5 Connected but no sound. Tried on different networks still can't get sound

Hi - did an update via the app so it is up to date - still no sound - tried with aux cable and it sounds like fuzzy crackly static noise coming from the speaker

Highlighted
Moderator

Re: Soundtouch SA-5 Connected but no sound. Tried on different networks still can't get sound

Hello Davialgo,

 

Thanks for getting back in touch.

 

Have you tried checking the speaker wire to ensure this is not damaged? If you try using different speaker wire and the issue persists, I'd encourage you to reach out to local support to discuss your options for service. Details can be found here.

 

Kind regards, 

 

Jeff G

 

 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Nov 21, 2019

Re: Soundtouch SA-5 Connected but no sound. Tried on different networks still can't get sound

Hi yes a different amp has no problems so it's not the speakers - I had to buy a new one in the meanwhile but a little disappointed since I've only had it 2 years or so - ok I'll check out that link

Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Nov 20, 2020

Re: Soundtouch SA-5 Connected but no sound. Tried on different networks still can't get sound

I’m Having the Same Problem, the receiver is connected but Does not makes a sound, I checked for updates and the system is updated. It looks like the output is not working. What do I do next?

Highlighted
Moderator

Re: Soundtouch SA-5 Connected but no sound. Tried on different networks still can't get sound

Hey Ctoledo84,

 

I'm sorry to hear you're also experiencing an issue with audio output on your SA-5. Have you checked all wiring to ensure it's securely connected and nothing is damaged? Have you attempted a product by disconnecting the amplifier from power for two minutes?

 

Are you having issues playing music through both the SoundTouch app and when connected to a device via Bluetooth?

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!