Highlighted
happypapillion
Quiet Contributor
  • 0
  • 6
  • 0
Registered since

Oct 21, 2019

Soundtouch Wireless Link Adapter - not displaying amber

I just purchased a Soundtouch Wireless Link Adapter 

 

I cannot get it to display an amber wi-fi indicator.  I've unplugged, held the control button when plugging back in.  It displays the Bluetooth symbol and the white Wi-Fi indicator.  It then flashes, then flashes back and forth between the Bluetooth symbol and the white Wi-Fi indicator.

 

Never see an amber color.

 

[ Edited by moderator ] 

 

10 REPLIES 10
Moderator

Re: Soundtouch Wireless Link Adapter - not displaying amber

 Hi Happypapillion, 

 

Thanks for posting and welcome to the Bose Community. I am deeply sorry to hear that you are having this odd issue and would love to assist you with this. 

 

Can you please confirm which color LED the systems are flashing? As well as if you are able to connect to the SoundTouch Adapter at all? The Amber SoundTouch LED means that the system is in set up mode, so if your speaker is already set up you will not see this LED again. 

 

Please update me on the answers to my questions, I look forward to hearing back from you regarding this. 

 

Kind Regards, 

Hector B - Community Support 

 

 

happypapillion
Quiet Contributor
  • 0
  • 6
  • 0
Registered since

Oct 21, 2019

Re: Soundtouch Wireless Link Adapter - not displaying amber

Well, it turns out that it was already set up, although I cannot access it through the mobile app.

 

How do I affect that?

Moderator

Re: Soundtouch Wireless Link Adapter - not displaying amber

Hello happypapillion, 

 

Did you or anybody else not actually set the adapter up? If not, I would recommend factory resetting the adapter. 

  1. On the back of the product, disconnect the power cable
  2. Press and hold the Control button and, while holding it, reconnect the power cable
  3. When the Wi-Fi light glows solid amber, release the Control button.

Then, go to the SoundTouch app and you should be able to begin setup as usual.

 

Let me know if you have any problems with this.

 

Warm regards,

Charlotte G 

happypapillion
Quiet Contributor
  • 0
  • 6
  • 0
Registered since

Oct 21, 2019

Re: Soundtouch Wireless Link Adapter - not displaying amber

I myself (no one else) have been working to set it up this morning.  I never saw an amber light (flashing or not).  I did check my Bluetooth devices on my PC (from where the music is playing) and it showed up there.  Music is successfully playing through it, but I still cannot access it through the mobile app. 

I've done the unplug, press control, plug it back in.  It does not work to get the app to access the adapter.

 

 

Moderator

Re: Soundtouch Wireless Link Adapter - not displaying amber

Hi happypapillion,

 

Did you buy the adapter brand new or second hand?

 

Could you please also confirm that this is the button you are using and not the top Bluetooth button?

slwa control button.png

Warm regards,

Charlotte G 

happypapillion
Quiet Contributor
  • 0
  • 6
  • 0
Registered since

Oct 21, 2019

Re: Soundtouch Wireless Link Adapter - not displaying amber

Brand new in factory packaging, sealed, from Best Buy.

Moderator

Re: Soundtouch Wireless Link Adapter - not displaying amber

Hi happypapillion,

 

Great. Could you also confirm the button?

 

Warm regards,

Charlotte G

happypapillion
Quiet Contributor
  • 0
  • 6
  • 0
Registered since

Oct 21, 2019

Re: Soundtouch Wireless Link Adapter - not displaying amber

Yes, that is the button I hold when plugging the power back in.

Moderator

Re: Soundtouch Wireless Link Adapter - not displaying amber

Hello happypapillion,


Thanks for confirming. Could you please try updating the adapter. This can be done by visiting here >> Manually updating your SoundTouch system

 

Additionally, when setting up the speaker, could you please select "Speaker already connected to network" rather than "Wi-Fi" or "Ethernet" and see if the adapter is visible?

 

I look forward to hearing back from you.

 

Warm regards,

Charlotte G