System dropping sounds at randomn

Highlighted
Quiet Contributor

System dropping sounds at randomn

I have 3 speakers including two soundtouch 10's and one 30. When using this system on wifi with laptop on app listening to Pandora I loose sound at randomn in different rooms. Not all at once. This is a new issue. The sounds goes off and comes back on within lets say 10 seconds. System is about 2 years old and nothing is new since problem began. Thanks

5 REPLIES
Friendly Fanatic

Re: System dropping sounds at randomn

Same thing for me. Started two or three weeks ago. Never happened before. 

I have two ST-30s and two ST-20s. 

 

Quiet Contributor

Re: System dropping sounds at randomn

Thanks for responding. Yes, the time frame is part off the solution. I use another brand system in another location with the same laptop. I have no issues their.

Moderator

Re: System dropping sounds at randomn

Hello sman0804 and RalphKlein

 

Thanks for posting in the community!  Sorry to hear about the audio issues, but would be glad to help!

 

To clarify, it sounds like you are using Pandora through the SoundTouch app and using the play all feature not Bluetooth and then play all correct?

Since the issue has occurred, have you been able to reboot your router and the systems by disconnecting power for 1 minute?

Does this only happen on Pandora or other sources as well like Internet Radio or TuneIn?

 

Let us know so we can further assist!

 

Warm Regards,

Tony A 

Quiet Contributor

Re: System dropping sounds at randomn

Bose should be emberrased by the Soundtouch system's app and connectivty. After this long, still no solution to recurring problems that make the Soundtuoch system essentially unusable. The only solution they can give is to unplug it, reset it, reload it.... Everytime I want to listen to my $1500 worth of Soundtouch devices, I should not have to go through those contorsions. Sonos is looking better... Here I come eBay...

Friendly Fanatic

Re: System dropping sounds at randomn


blparsley@roadrunner.com wrote:

The only solution they can give is to unplug it, reset it, reload it.... Everytime I want to listen to my $1500 worth of Soundtouch devices, I should not have to go through those contorsions. 


This is beginning to sound like co-channel interference to me.  It the platform is running on WiFi, what is the exact model of the wireless AP/router? 

 


blparsley@roadrunner.com wrote:

Sonos is looking better... Here I come eBay...


NOTE:  I am not here to promote/defend Bose (yes, I agree Bose's WiFi chipset is a joke).  

If co-channel interference is the root cause then SONOS is going make it worst.  Recent and new Bose platforms support dual-band wireless (2.4 Ghz & 5.0 Ghz), however, SONOS "got fooled" when they bought single-band (2.4 Ghz) wireless chip to their recent and new line-ups.   

 

Note:  SONOS even have a YouTube video about co-channel interference (LINK).  The video is only half true and the rest of the workaround isn't even discussed. 

 

If your wireless router/AP is dual-band, try the following: 

1.  Turn off 2.4 Ghz (temporarily) to determine if the SoundTouch platform performs better or not; or

2.  Create a new SSID (WPA2 AES/PSK) and make sure it's only broadcasted in the 5.0 Ghz radio.  Re-configure (factory reset SoundTouch appliance and get it to associate to the 5.0 Ghz-only SSID).  

 

If the wireless router/AP support 20- and 40 Mhz channel bonding then enable this.  If 80- or 160 Mhz channel bonding is enabled, TURN THIS $HIT OFF!

 

If the wireless router/AP is single-band only, then try this workaround: 

1.  2.4 Ghz Channels:  When most wireless AP/router boot up the WiFi radios will go to Channel 1 (this is due to stupid programing "logic").  So change the channel of your WiFi router/AP to Channel 11; 

2.  Data Rates:  Co-channel inteference interferes with the wireless clients, i. e.  SoundTouch, and not the wireless AP/router.  Disable data rates from 1- to 11 Mbps; set 12-, 18- and 24 Mbps as Mandatory and the rest is Supported; 

3.  2.4 Ghz "n":  Some wireless routers/AP support this & some don't.  If this is enabled, TURN THIS $HIT OFF!

 

IMPORTANT:  Make sure multi-cast DNS (mDNS) is enabled.   

 

Try this out and let us know how you go.