jitenbosefan
Participant
  • 0
  • 2
  • 0
Registered since

May 13, 2020

Universal Remote - not responding

I bought Soundbar 700 with bass and surrounding speakers 1 year back. The universal remote came with original system suddenly stopped responding so I had contacted support team. As it was under warranty they sent me new one. The new one is also suddenly stopped responding and now I cannot use it. Tried creating service request online, but it says they cannot do anything at this point.

 

Not sure how to contact support team and get the remote working again.

4 REPLIES 4
Sam_F
Moderator

Re: Universal Remote - not responding

Hey jitenbosefan,

 

I'm sorry to hear you've run into an issue with your universal remote. When you mention the remote is not working, are the buttons no longer lighting up or is the remote struggling to pair to your soundbar?

 

Have you tried swapping the batteries out for a new pair? Also, if you haven't already, try the steps below for an alternate way of pairing your remote to your soundbar:

  1. Unplug your router to disconnect the soundbar from the Internet
  2. On the remote control, simultaneously press and hold the Volume down and Left navigation buttons for five seconds to clear pairing memory of the remote. The Power, Source Power and TV Input icons at the top of the remote will blink three times
  3. On the soundbar, press and hold the Action ○ button for five seconds. The light bar will glow continuously while the button is being pressed
    When the soundbar is disconnected from the Internet, the Action button will not attempt to access a voice assistant
  4. On the remote control, press the Center navigation button once. Within a few seconds, the six source icons on the remote will blink three times to indicate it has paired with the soundbar
  5. Plugin your router. It may take a couple of minutes for the router to restart and reconnect all devices to the Internet.

Please let me know if that helps you out!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
jitenbosefan
Participant
  • 0
  • 2
  • 0
Registered since

May 13, 2020

Re: Universal Remote - not responding

Hello,

Thank you very much for your reply.

Yes, I tried all that but it didn't work. I tried removing and repairing the remote using BOSE app but it didn't detect the remote. I tried replacing the batteries as well. None of the lights are blinking on the remote. Some time I see those Red, Green, Orange, Blue lights are blinking once a while. O

Appreciate your help!!!

Andy_B
Community Manager

Re: Universal Remote - not responding

Hey,

 

We have some great resources on our support site HERE. Additionally, please try the method of pairing the remote with "A device running the app is not available" section from our article HERE.

 

If you are still having issues, my final suggestion would be to manually update the firmware for the Soundbar 700. This process does require the remote to be paired successfully to the soundbar. While the remote may not appear connected with the LED indicators flashing incorrectly, there is no harm in testing. Information on this process can be found HERE.

 

Should this still not resolve your issue, please contact Bose support in your region directly, as there may be a hardware fault with the soundbar or the remote. Click HERE, select your country, and use the "Contact us" button at the bottom of the page.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Preluding99
Participant
  • 0
  • 1
  • 0
Registered since

Feb 22, 2021

Re: Universal Remote - not responding

My Bose Universal remote has stopped lighting up and I’ve replaced the batteries and followed the reset procedure and the remote is not working.  I purchased my sound bar 700 in June 2020 and sadly is out of warranty.  I’m hoping Bose will help me out of good faith after purchasing this $700 device where this accessory has failed for an unknown reason.  

Help Bose! I do not know what else to do.