Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Sep 23, 2018

Wi-Fi LED Indicator is always DIM

According to the manual, Wi-Fi indicator shows the Wi-Fi connection status of the system as follows:

- Solid white (dim) - Power saving mode and connected to Wi-Fi network.
- Solid white (bright) - System is on and connected to Wi-Fi network.

This does NOT happen. LED indicator is ALWAYS DIM, which is awful when the speaker is on and the TV LED indicator next to it is solid white BRIGHT. 

As you know, before the latest update (24.0.7) the Wi-Fi indicator was ALWAYS BRIGHT (btw, a far better option). 

Could you fix this simple and annoying bug? Please!

Many thanks! 

3 REPLIES 3
Highlighted
Moderator

Re: Wi-Fi LED Indicator is always DIM

Hello, 

 

Thanks for reaching out to the community. Sorry you're having this experience, we'd love to look into this with you. 

 

So I can provide you with the most accurate information, what product do you own? Please use this link to help you in identifying your product model. 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Sep 23, 2018

Re: Wi-Fi LED Indicator is always DIM

SoundTouch 300 soundbar

serial number 073990P80696355AE

 

Highlighted
Leader
  • 104
  • 458
  • 22
Registered since

Jun 7, 2017

Re: Wi-Fi LED Indicator is always DIM

Mine also always dim, since forever. Reason unknown. Either the manual is false, or the firmware has been changed at some point and is making the soundtouch not acting as it should. Also this issue has been brought up multiple times over all the the other non-english forums.

 

There are so many quirks with software for the bose products that this alone would be a reason to stay away from bose in the future.