Hutch
Participant
  • 0
  • 5
  • 0
Registered since

Feb 18, 2017

soundtouch 300

Hi Guy

The button on the left of the sound bar is constantly flashing, it hasn't always done this, it is still doing it when it is on standby, any suggestions as to why this is or how to stop it.

1 ACCEPTED SOLUTION

Accepted Solutions
Tegan_M
Moderator

Re: soundtouch 300

Author Accepted Answer selected by Hutch

Brilliant, lets look into getting your soundbar re-connected to your new router. 

 

We need to put your speaker into set up mode,you can find instruction on how to do this via these instructions. 

 

Let us know how you get on 😊

 

 

 

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!

View solution in original post

8 REPLIES 8
Vicky_W
Moderator

Re: soundtouch 300

Hello Hutch, 

 

Thanks for reaching out today. 

 

Can I please ask which of the LED indicators it is blinking. You can find the guide here.

 

I look forward to your reply. 

 

Kind Regards, 

Vicky W - Community Support 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Hutch
Participant
  • 0
  • 5
  • 0
Registered since

Feb 18, 2017

Re: soundtouch 300

Hi it is the left hand wifi button, it is always trying to connect even in standby mode, unfotunately this is in eye shot and very distracting - need to turn it off......help

Tegan_M
Moderator

Re: soundtouch 300

Thanks for confirming this Hutch. 

 

Can you please confirm the color of this LED? Does it look dimmed at all?

 

Are you experiencing any issues with the SoundTouch features via the app?

 

I would like to see if you may be experiencing issues with your WiFi connection. 

 

Do let us know, we'd love to get this resolved for you. 

 

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Hutch
Participant
  • 0
  • 5
  • 0
Registered since

Feb 18, 2017

Re: soundtouch 300

Hi, yes it is dimmed it is also white. I have also recently upgraded the broadband router although this is the same provider - the password/key has changed.

Tegan_M
Moderator

Re: soundtouch 300

Author Accepted Answer selected by Hutch

Brilliant, lets look into getting your soundbar re-connected to your new router. 

 

We need to put your speaker into set up mode,you can find instruction on how to do this via these instructions. 

 

Let us know how you get on 😊

 

 

 

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!

View solution in original post

Hutch
Participant
  • 0
  • 5
  • 0
Registered since

Feb 18, 2017

Re: soundtouch 300

done, many thanks

Carmel Galea
Participant
  • 0
  • 1
  • 0
Registered since

Jan 3, 2021

Re: soundtouch 300

Good evening. I am not sure if I am posting on the right place - but my soundtouch 300 is not producing any sound although it is correctly connected to my tv and I have pressed the 'rectangle' on the left hand side of the third tier of my remote control. 

 

When I press my remote control, it is controlling my Phillips TV but the sound keeps coming out from the TV not the soundbar. 

 

Could you please let me know what to do? 

 

Thanks, 

Keith_L
Community Manager

Re: soundtouch 300

Hi Carmel Galea

 

If the sound is coming through your TV speakers rather than the soundbar, you'll want to change the speaker setting in your TV, so it sends the audio to the soundbar rather than it's own speakers. You can usually find this setting in the audio/sound settings on the TV as something along the lines of speaker select, or audio output. 

 

I hope this helps, let me know!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!