Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Jul 12, 2020

Can't Power On | Three lights showing

After successful usage for well over a year, something seems to have happened to my SoundWear speaker. I had been charging the speaker for a few days, but the charge never seemed to go beyond 60% which had never happened before. Then yesterday when I unplugged the charging cable, the speaker wouldn't turn on. When I press the power button I get 3 bright lights showing but the speaker does not power on? It is also not seen in the Connect app, etc.

 

Thanks in advance!

Trevor

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Re: Can't Power On | Three lights showing

Bose Best Answer selected by Moderator Hector_B

Hi Trevor,

 

Thanks for posting and welcome to the community!

 

When you say you had been charging the speaker for a few days, did you have it connected to power continuously for a few days, or was this a few separate attempts at charging the speaker?

 

The first thing I would recommend doing, as it doesn't seem to be charging correctly, is to connect the SoundWear to another charger and power cable. You will want to make sure the charger being used is rated for 5 VDC, 1.5 A as this is what the speaker requires to charge.

 

It would also be a good idea to see if you are able to update the speaker using our Device Updater. You will want to go to this page on a computer and follow the on-screen instructions to go through this.

 

Let me know how this goes!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

1 REPLY 1
Highlighted
Moderator

Re: Can't Power On | Three lights showing

Bose Best Answer selected by Moderator Hector_B

Hi Trevor,

 

Thanks for posting and welcome to the community!

 

When you say you had been charging the speaker for a few days, did you have it connected to power continuously for a few days, or was this a few separate attempts at charging the speaker?

 

The first thing I would recommend doing, as it doesn't seem to be charging correctly, is to connect the SoundWear to another charger and power cable. You will want to make sure the charger being used is rated for 5 VDC, 1.5 A as this is what the speaker requires to charge.

 

It would also be a good idea to see if you are able to update the speaker using our Device Updater. You will want to go to this page on a computer and follow the on-screen instructions to go through this.

 

Let me know how this goes!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post