Highlighted
Figment
Silent Starter
  • 0
  • 4
  • 0
Registered since

Oct 21, 2019

No alert sounds since iOS 13.1 upgrade

I've had my SoundWear since it came out in 2017. I absolutely love it, and it has become an indispensable tool in my life. 

Since I upgraded my iOS devices to iOS or iPadOS 13.1, I am not receiving any alert sounds through the speaker. I still get voice and music, just no text or email alerts and the like. 

This is not the case with any other Bluetooth devices I own, just the SoundWear. 

Any ideas?

10 REPLIES 10
Moderator

Re: No alert sounds since iOS 13.1 upgrade

Hello Figment,

 

Thank you for your post and welcome to the Bose Community. 

 

I am sorry to hear that you are experiencing this problem with your Soundwear Companion Speaker. 

 

Could you please confirm the exact iOS version you are running? iOS 13.1.3 was released on October 15th so I'd be intrigued to see if this makes a difference for you.

 

I look forward to hearing back from you.

 

Warm regards,

Charlotte G - Community Support

Figment
Silent Starter
  • 0
  • 4
  • 0
Registered since

Oct 21, 2019

Re: No alert sounds since iOS 13.1 upgrade

Charlotte,

 

One was already at 13.1.3, I just update the other two. No dice. No alert sounds, no keyboard typing clicks, nada. Still have voice and music. App version on my phone is 9.0.1. It says my device is up to date. 

 

Many thanks,

 

Figment 

Figment
Silent Starter
  • 0
  • 4
  • 0
Registered since

Oct 21, 2019

Re: No alert sounds since iOS 13.1 upgrade

Charlotte,

 

Also, the app has Bluetooth permission all the way around.

 

Bill 

Moderator

Re: No alert sounds since iOS 13.1 upgrade

Hi Figment, 

 

Thanks for posting and updating us on this! 

 

I would like for you to remove the connections from the SoundWear Companion and then reconnect via:

 

  • Power on your product
  • Press and hold the Bluetooth button for about 10 seconds until you hear a tone.

 

You will also need to remove the pairing list from your device's Bluetooth history to ensure that you have completed a full removal of the connections. Once this is done please reconnect the SoundWear to the devices. 

 

I look forward to hearing back from you in regard to this and if any other users are experiencing the same issue please do let us know. 

 

Kind Regards, 

Hector B 

Figment
Silent Starter
  • 0
  • 4
  • 0
Registered since

Oct 21, 2019

Re: No alert sounds since iOS 13.1 upgrade

Hector,

 

Steps complete. No change. Still no alert tones or typing clicks, etc. Do have voice and music. 

Thanks,

 

Figment

Moderator

Re: No alert sounds since iOS 13.1 upgrade

Hello Figment, 

 

I am very sorry to hear this issue persists. Can you please attempt resetting your speaker and your mobile device. 

 

You can reboot your Soundwear Companion via the following instruction;

  • Turn the speaker on
  • Press and hold the Multi-function button and Volume - buttons for 10 seconds
  • Once complete, the Bluetooth indicator flashes blue and a voice prompt prompts to select a language

 

Please let us know if this provides any improvements. 

 

Kind regards,

Tegan M 

Dannyg210
Silent Starter
  • 0
  • 2
  • 0
Registered since

Oct 30, 2019

Re: No alert sounds since iOS 13.1 upgrade

I am having this same issue with my Bose mobile soundlink 2 since iOS 13 was released and tried all the same troubleshooting steps 

Moderator

Re: No alert sounds since iOS 13.1 upgrade

Hello Dannyg210,

 

Thank you for your post and welcome to the Bose Community.

 

I am sorry to hear that you are also experiencing this issue.

 

Do you have a non-Apple device that you could connect for testing purposes? Or an Apple device that is running iOS 12 or lower?

 

I look forward to hearing back from you.

 

Warm regards,

Charlotte G 

Dannyg210
Silent Starter
  • 0
  • 2
  • 0
Registered since

Oct 30, 2019

Re: No alert sounds since iOS 13.1 upgrade

Charlotte,

 

I have had this device for years and used it with this iPhone running iOS 12. I did connect it today to an iPad running iOS 12.4 and sent a test text message that worked as supposed to and turned down the music for the notification to be heard.