Participant
  • 0
  • 1
  • 0
Registered since

Jul 30, 2020

Soundwear loosing connection with iphone when used with secondary device on Windows10

Soundwear is connected to iPhone and Windows 10 PC. When used with PC to attend call on teams/skype phone keep on loosing the connection every few seconds. Voice prompt of reconnection made it almost unusable. Software is latest 3.0.3

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: Soundwear loosing connection with iphone when used with secondary device on Windows10

Bose Best Answer selected by Moderator Hector_B

Hello NK_Aus, 

 

Welcome to the Community! I'm sorry to read that you are experiencing some connection issues with your speaker. 

 

Let's start with clearing the Bluetooth pairing list for the SoundWear by following these steps below: 

  • Power on your product
  • Press and hold the Bluetooth button for about 10 seconds until you hear a tone.

Once you have done this please also forget the connection from both of your devices and reconnect. I would also recommend testing a few different devices with the speaker to see if the same issue occurs. 

 

I look forward to hearing back from you with the result of these steps. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

1 REPLY 1
Moderator

Re: Soundwear loosing connection with iphone when used with secondary device on Windows10

Bose Best Answer selected by Moderator Hector_B

Hello NK_Aus, 

 

Welcome to the Community! I'm sorry to read that you are experiencing some connection issues with your speaker. 

 

Let's start with clearing the Bluetooth pairing list for the SoundWear by following these steps below: 

  • Power on your product
  • Press and hold the Bluetooth button for about 10 seconds until you hear a tone.

Once you have done this please also forget the connection from both of your devices and reconnect. I would also recommend testing a few different devices with the speaker to see if the same issue occurs. 

 

I look forward to hearing back from you with the result of these steps. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post