Soundwear volume issue

Moderator

Re: Soundwear volume issue

 Hi just frustrated,

 

Thank you for posting. I am very sorry to hear about your experience with the SoundWear Companion. As @Mohsin_S mentioned if your device is AVCRP compatible then it should work. What transmitter are you using? Have you confirmed with the manufacturer that it is AVCRP compatible?

 

Regards,

 

Tony - Community Support

Quiet Contributor

Re: Soundwear volume issue

I just bought a SounWear to use with my Windows computer, amongst others. After realising that all my Bose products sound horrble when connected to my WIndows computer and Bose had no way of explaining this, I bought a TaoTronics TT-BA07 and experienced the volume control issue everyone else here is experiencing. Emailed TaoTronics today to check if they support AVCRP. But still, seems strange that they can't get the volume control on SoundWear to work when the QC30 volume control works just fine when connected to the TT-BA07. For now, the volume control works if I connect to both the Windows computer and the TT-BA07 at the same time, but not with TT-BA07 and my iPhone at the same time. Honestly, I might just return it anyways if this is how Bose deals with problems... "It should work and we are not gonna test with any of this range of products that don't". As an engineer myself, I would have quit my job if this was my company's position on product issues.

Highlighted
Quiet Contributor

Re: Soundwear volume issue

TaoTronics told me the TT-BA07 does not have AVCRP support. I have now also tried connecting the SoundWear to a Linux computer. I got play, pause, next and previous to work, but not volume. It is very possible that this is a AVCRP support issue, I have not been able to find any information about this so far. However, I still don't understand why my other Bose products work, but the SoundWear does not. Have you removed functionality for local volume control when AVCRP is not present or something?