Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Jul 15, 2019

does Bose sound wear support the aptx Low Latency codec

I just tried to pair my Bose  Sound Wear speakers to a 1Mii blue tooth transmitter so I could listen to my TV. There is a marked delay in the audio transmission. I suspect that the Bose Sound Wear does not support the aptx Low Latency codec. Any suggestions?

 

 

 

2 REPLIES 2
Highlighted
Moderator

Re: does Bose sound wear support the aptx Low Latency codec

Hello Fdillon,

 

Welcome to the community. I am very sorry that you have experienced some audio to video lag with your Soundwear speaker and your TV. 

 

Due to the processing of using video and Bluetooth, it is common that a delay can be experienced when trying to sync audio and video. 

 

I apologise for any disappointment this causes. 

 

Have any other community users found a way around this?

 

Kind regards,

Tegan M - Community Support

 

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Nov 19, 2019

Re: does Bose sound wear support the aptx Low Latency codec

Yeah, whilst I am impressed with the Soundwear Companion in terms of audio, it's highly disappointing to me that the bluetooth aspect is so poorly executed.

I was hoping this product to be usable with home practise of a bass guitar through an iPad. Doing this through my wired on-ear headphones is no problem in terms of latency/quality. Using the Soundwear Companion I get:

  • noticeable latency (to the point that it is useless to me - the lag between the playing and the sound transmission is intolerable)
  • Random, momentary halts in the music, even when just using Music on the iPad - it's as if the system has to catch up at times, but this never happens during wired headphone playback of any sounds in any application, only when using the Soundwear Companion

I am hoping that there might one day be a firmware update to fix this - until this is the case I will be refraining from purchasing any other Bose products, and when the topic of wireless sound products comes up in conversations I will be relating my experience with this product. To be honest, it is not an issue that I would have expected from a product bearing the Bose name, and I have never had issues like this from Bose products in the past - I could understand it had I purchased a cheap 'wannabe' product. Given that there are low latency products around, I naturally expect Bose to be ensuring that this is part of their standard offering.