Highlighted
Participant
  • 0
  • 12
  • 0
Registered since

Mar 20, 2020

Acoustimass® 5 Series 3 stereo speaker system

I have a Acoustimass® 5 Series 3 stereo speaker system, but one of the smaller table top speakers is not working. The bass module is fine. My concern is that since this model is older will the new speakers work with older bass model, plug in, etc. Or do I need to buy complete set which is Acoustimass® 5 Series V stereo speaker system. If that is the case will this still plug in to my old Kenwood Amplifier. The series 3 model is able to.

17 REPLIES 17
Highlighted
Moderator

Re: Acoustimass® 5 Series 3 stereo speaker system

Hi there, Terryjames. 

 

Thank you for taking the time to post and welcome to the Community! 

 

I'm sorry to hear of the issues you are experiencing with one of your satellite speakers, I'll be more than happy to point you in the right direction! Have you been able to swap the speaker cable with one of the speakers which are working?

 

Also, I would recommend trying a different connection on the back of the bass module to make sure the connection is not compromised. 

 

Let me know how you get on!

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Participant
  • 0
  • 12
  • 0
Registered since

Mar 20, 2020

Re: Acoustimass® 5 Series 3 stereo speaker system

Will do! Thanks! I'll let you know.

Highlighted
Participant
  • 0
  • 12
  • 0
Registered since

Mar 20, 2020

Re: Acoustimass® 5 Series 3 stereo speaker system

Sorry for the delay in my response. I did switch the speaker wires, and Im thinking it is the wires. Sometimes the speaker works and sometimes it does not. I'll jiggle the wire, especially the negative one going into the back of the speaker and it will start and stop working. Could the wires be old, and should I replace with no wires? Or do you think there is something wrong with the negative input in the back of the speaker?

Highlighted
Moderator

Re: Acoustimass® 5 Series 3 stereo speaker system

Thanks for the update Terry!

 

From how you are describing this, my first recommendation would be to look at replacing the wires, as it does sound like they are causing the issue. 

 

If you do happen to still be having issues after replacing the wiring then the speaker would be the next thing to look at replacing.

 

If you reach out to your local support team, they will be able to help with getting hold of both of these with you. You can reach them HERE.

 

Keep us updated on how you get on!

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Highlighted
Participant
  • 0
  • 12
  • 0
Registered since

Mar 20, 2020

Re: Acoustimass® 5 Series 3 stereo speaker system

OK, thanks! I'll try that.

Highlighted
Participant
  • 0
  • 12
  • 0
Registered since

Mar 20, 2020

Re: Acoustimass® 5 Series 3 stereo speaker system

Ok, I just clicked on the link, but I don't see anywhere to get replacement wire. I even went under Products/Cables and Cords, but nothing. Do I need to purchase wire somewhere else?

Highlighted
Moderator

Re: Acoustimass® 5 Series 3 stereo speaker system

Sorry if I was not specific enough on that terryjames!

 

What you want to do is scroll down to the "contact us" option on the link and get in touch with your local support team from there. If you can't find the link, let me know what country you are in and I'll post a direct link to it for you!

 

I hope this helps!

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Highlighted
Participant
  • 0
  • 12
  • 0
Registered since

Mar 20, 2020

Re: Acoustimass® 5 Series 3 stereo speaker system

OK, thanks. I live just outside of Ogden, Utah. I also wanted to mention that Im plugging the sub woofer into my old Kenwood KA-94 Amplifier from the 80's. That should be fine though, yes?

Highlighted
Participant
  • 0
  • 12
  • 0
Registered since

Mar 20, 2020

Re: Acoustimass® 5 Series 3 stereo speaker system

OK, thanks. I live just outside of Ogden, Utah. I also wanted to mention that Im plugging the sub woofer into my old Kenwood KA-94 Amplifier from the 80's. That should be fine though, yes?