Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Apr 27, 2020

Bose SoundDock (Series 1) problem - No sound

H, there.

 

I have a BoseSoundock (Series 1, I think) that has no sound.  I do have power (it charges my iPod).  However, I am not getting any sound.  I have tried unplugging it for several minutes and then plugging it back in.  While that worked for one or two times, it no longer works.  Can you let me know what other things I might do to resolve this?  Does this appear to be a sound board issue?  Or a connector issue (I am getting power to my iPod, though)?

 

Thanks!

1 REPLY 1
Highlighted
Moderator

Re: Bose SoundDock (Series 1) problem - No sound

Hello willietuan, 

 

Thanks for posting. 

 

Please check the power supply. If it is inserted incorrectly, you may receive charge but no sound.

 

Further to this, I would recommend checking the 30pin connector to ensure it is free of dust/debris. 

 

If you are using an adapter, try using the system without the adapter, or try another adapter to see if this helps. 

 

If the power supply is connected properly to the speaker, please reach out to local support to discuss service here.

 

Thanks. 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!