Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Jun 19, 2020

Companion 2 Series III volume low on second speaker, then fuzzy sound

I just bought new Bose Companion 2 speakers and connected them to my Dell laptop. Left speaker (satellite, non-power cord side) is really low. I played with balance in the computer sound settings. I needed to go to about three times the volume to get the sound to balance left-to-right. THEN the real issue developed: The left speaker is sounding buzzy/crackly at any even a moderate volume level, worse at higher volume. Example setting of computer volume at 60% and speaker volume control set at 50%. Does not matter if I adjust either or both of the settings, crackle develops. 

1 REPLY 1
Highlighted
Moderator

Re: Companion 2 Series III volume low on second speaker, then fuzzy sound

Hey @elgordo42,

 

Thank you for taking the time to post - the issue you're experiencing is quite unusual!

 

Have you tried using your Companion 2 speakers with any other devices to see if you can replicate the issue? I'd recommend checking the cabling for any damage, and also to test the system into a different power socket/outlet, to eliminate any possible static or interference that may be happening.

 

Let me know what you find!

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!