SME
Participant
  • 0
  • 1
  • 0
Registered since

Feb 6, 2021

Companion 2 series II - audio issue

Bose product name - Companion 2 Series II

 

Country - US

 

Firmware Version - ??

 

App Version - ??

 

What devices were you using that were affected and what version are they on Desktop pc, Windows 10 OS

Detailed description of the issue and steps to reproduce

Audio works well -- when it works!  Usually starts well, but eventually devolves in static-y & then no sound at all. 

 

What environment do you experience the issue in? 

Home office (no competing noises/sounds)

 

When did you start to experience the issue? Did it work correctly previously?

Has always worked great - no issues.  This may have started soon after I changed my OS to Windows 10 (can't remember exactly)??

 

Any troubleshooting steps you took

Looked for & followed web posts about speak issues related to Windows 10.  

Looked on the Bose website & support community but didn't find anything relevant.  Used PC audio troubleshooter.  The troubleshooter worked fine, but it did not resolve the problem.

1 REPLY 1
Jeff_G
Moderator

Re: Companion 2 series II - audio issue

Hello SME, 

 

Thanks for posting. 

 

I'm sorry to hear you're having issues with audio on your Companion 2 II. 

 

I recommend checking the ports on the computer and the speakers to ensure they are free of dust/debris. If the problem continues, consider changing the audio cables. I also recommend testing with other devices. 

 

Thanks!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!