Participant
  • 0
  • 1
  • 0
Registered since

Feb 20, 2020

Companion 20 - Sound Volume Lower on Left Speaker

Just bought a second hand Companion 20 system and although it sounds great there is a noticeable (about 50%) lower volume coming from the left speaker. I have tried it on both my desktop (IBM) computer as well as my iPhone XR but the result is the same. I tried the factory reset suggested by Tegan on another post but it had no effect. Any other suggestions would be appreciated. Thx, Cam

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: Companion 20 - Sound Volume Lower on Left Speaker

Bose Best Answer selected by Moderator Hector_B

Hello Kenncamj, 

 

Thanks for reaching out and welcome to the Bose Community forums. 

 

I am sorry that you are having some issues setting up your speaker. The reset of the speakers was a great start. Also, trying the speakers with a different device allowed us to pinpoint that the issue is with the speakers and not the connected device. I would also love for us to try the following to see if we can fix this for you: 

 

  • Let's ensure that the audio device is connected properly. Sometimes if a cable has become loose this can cause audio output issues. 
  • If possible, let's try using some different cables to connect the speakers. There may be a fault with the ones you have, especially since they are secondhand, the original owners may have damaged them. 

If this does not work, we are going to need to explore the repair options for the speakers. You can do this by clicking this link here, selecting your region, scrolling to the bottom of the page, and selecting contact us. If you are in the US or UK you can also reach out via Facebook or Twitter and one of our team can help you there.  

 

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

3 REPLIES 3
Moderator

Re: Companion 20 - Sound Volume Lower on Left Speaker

Bose Best Answer selected by Moderator Hector_B

Hello Kenncamj, 

 

Thanks for reaching out and welcome to the Bose Community forums. 

 

I am sorry that you are having some issues setting up your speaker. The reset of the speakers was a great start. Also, trying the speakers with a different device allowed us to pinpoint that the issue is with the speakers and not the connected device. I would also love for us to try the following to see if we can fix this for you: 

 

  • Let's ensure that the audio device is connected properly. Sometimes if a cable has become loose this can cause audio output issues. 
  • If possible, let's try using some different cables to connect the speakers. There may be a fault with the ones you have, especially since they are secondhand, the original owners may have damaged them. 

If this does not work, we are going to need to explore the repair options for the speakers. You can do this by clicking this link here, selecting your region, scrolling to the bottom of the page, and selecting contact us. If you are in the US or UK you can also reach out via Facebook or Twitter and one of our team can help you there.  

 

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

Participant
  • 0
  • 3
  • 0
Registered since

Jan 7, 2021

Re: Companion 20 - Sound Volume Lower on Left Speaker

Hello,

I've the same problem from about 2 days.

I've buyed Companion 20 about 7 years ago and It was perfectly working until yesterday.

Now I've discovered a level problem on left speaker that is more lower than right.

Please notice that there's no wiring problem in any way.

Inserting an headphone on Control Pod the levels are perfect and the same on both channel.

I've try to "reset" the Companion (30 seconds off and power on again) but no result.

This is absoulety the more strange problem ever seen in speakers.

Please see screenshot to verify levels on different channel. (recorded with high precision microphone)

 

Can anybody help me??

Thank you

 

IMG_7946.jpgIMG_7947.jpgierluigi

 

 

Participant
  • 0
  • 3
  • 0
Registered since

Jan 7, 2021

Re: Companion 20 - Sound Volume Lower on Left Speaker

No reply to my question???