Sudeep Kumar
Participant
  • 0
  • 4
  • 0
Registered since

Jul 25, 2020

Companion 20 - low sound on the right speaket

The Companion 20 was not used for about 6 months. When connected , the left speaker works as usual but the right speaker (having all connections) sounds very low). Have tried changing the aux cable but no improvement. The connections seem all clean. Control pod and left speaker all work fine. Would be grateful is to the community for any pointers. 

Thank you,

Sudeep

4 REPLIES 4
Tegan_M
Moderator

Re: Companion 20 - low sound on the right speaket

Hi Sudeep, 

 

Sorry to hear you'r recently getting low audio from your Companion 20. Thanks for already trying some great troubleshooting!

 

Have you tried connecting an alternate device to your Companion 20 to see if this persists?

Does this poor audio occur with all audio channels? For example, watching videos, listening to MP3, online streaming etc. 

 

Do let us know!

 

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Sudeep Kumar
Participant
  • 0
  • 4
  • 0
Registered since

Jul 25, 2020

Re: Companion 20 - low sound on the right speaket

Hi Tegan_m,

 

Thank you for your reply. I did check with other phones, laptops and including my radio. The result is exactly the same. Very low sound from the right speaker. Please let me know if there are any other options I should try before heading for service centre. 

Thank you,

Sudeep

Keith_L
Moderator

Re: Companion 20 - low sound on the right speaket

Hi Sudeep,

 

Thanks for letting us know that!

 

As it is doing this with any source that you connect, what I would recommend doing next is to perform a reset of the speakers. To do this all you would need to do is disconnect the power cord from your speakers for at least 30 seconds, then plug it back in.

 

I'd also recommend trying another audio cable to connect to the speakers, in case the cable is what is causing the issue.

 

If you are still having trouble after doing these steps, then you will need to reach out to your local support team to discuss getting the speaker serviced. You can find the contact information at this link, by selecting your country/region and then the 'Contact Us' option at the bottom of the page

 

Let me know how you get on!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Sudeep Kumar
Participant
  • 0
  • 4
  • 0
Registered since

Jul 25, 2020

Re: Companion 20 - low sound on the right speaket

Hi Keith,

Thank you for your guidance. I did try a reset and change of cable as suggested. The problem persists. I shall take it to the service centre and have the issue looked into. I thank you and Tegan for all your efforts and guidance. Have a great day.

 

Thanks and regards,

Sudeep